Location via proxy:   [ UP ]  
[Report a bug]   [Manage cookies]                

Actividad 12

Descargar como docx, pdf o txt
Descargar como docx, pdf o txt
Está en la página 1de 11

Instituto Tecnológico y de Estudios Superiores de

Monterrey

Interconexión de dispositivos (Gpo 1)

Profesor: José Alberto Palomares Moctezuma

Actividad 12: Configuración básica de VLANs

Rafael Alfonso Gómez González A01733983

10 de junio de 2021

Puebla, Pue.
Mariand Castrejón Castañeda, mejor conocida en las redes sociales como Yuya, cuenta con más de
23 millones de suscriptores en su canal de Youtube, motivo por el cual , se cambiará a un estudio
de producción más grande,

Pruebas de conectividad

Laptop1 -> Laptop0

Tablet PC0 -> 192.168.10.253

Laptop0 -> 102.168.10.253

Tablet PC0 -> IZZI


Laptop1 -> IZZI
Running config Router MyNewProject
` !
!
Sh running – config enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
MyNewProject#sh r !
Building configuration... !
!
Current configuration : 1035 bytes !
! !
version 15.1 !
no service timestamps log datetime msec no ip cef
no service timestamps debug datetime msec no ipv6 cef
no service password-encryption !
! !
hostname MyNewProject !
! !
license udi pid CISCO1941/K9 sn FTX15249R88 ip address 192.168.10.190 255.255.255.192
! !
! interface Vlan1
! no ip address
! shutdown
! !
! router rip
! !
! ip classless
! ip route 132.254.89.0 255.255.255.0 192.168.10.254
no ip domain-lookup !
! ip flow-export version 9
! !
spanning-tree mode pvst !
! !
! no cdp run
! !
! !
! !
! !
interface GigabitEthernet0/0 !
ip address 192.168.10.253 255.255.255.252 !
duplex auto line con 0
speed auto password cisco
! logging synchronous
interface GigabitEthernet0/1 login
no ip address !
duplex auto line aux 0
speed auto !
! line vty 0 4
interface GigabitEthernet0/1.10 password cisco
encapsulation dot1Q 10 login
ip address 192.168.10.126 255.255.255.128 !
! !
interface GigabitEthernet0/1.20 !
encapsulation dot1Q 20 end

Running config S-NewVLANs


S-NewVLANs#sh r spanning-tree mode pvst
Building configuration... spanning-tree extend system-id
!
Current configuration : 2518 bytes interface FastEthernet0/1
! switchport access vlan 10
version 12.2 switchport mode access
no service timestamps log datetime msec !
no service timestamps debug datetime msec interface FastEthernet0/2
no service password-encryption switchport access vlan 10
! switchport mode access
hostname S-NewVLANs !
! interface FastEthernet0/3
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1 switchport access vlan 10
! switchport mode access
! !
! interface FastEthernet0/4
no ip domain-lookup switchport access vlan 10
! switchport mode access
! !
! interface FastEthernet0/5
switchport access vlan 10 interface FastEthernet0/19
switchport mode access switchport access vlan 20
! switchport mode access
interface FastEthernet0/6 !
switchport access vlan 10 interface FastEthernet0/20
switchport mode access switchport access vlan 20
! switchport mode access
interface FastEthernet0/7 !
switchport access vlan 10 interface FastEthernet0/21
switchport mode access switchport access vlan 20
! switchport mode access
interface FastEthernet0/8 !
switchport access vlan 10 interface FastEthernet0/22
switchport mode access switchport access vlan 20
! switchport mode access
interface FastEthernet0/9 !
switchport access vlan 10 interface FastEthernet0/23
switchport mode access switchport access vlan 20
! switchport mode access
interface FastEthernet0/10 !
switchport access vlan 10 interface FastEthernet0/24
switchport mode access switchport access vlan 20
! switchport mode access
interface FastEthernet0/11 !
switchport access vlan 10 interface GigabitEthernet0/1
switchport mode access switchport mode trunk
! !
interface FastEthernet0/12 interface GigabitEthernet0/2
switchport access vlan 10 !
switchport mode access interface Vlan1
! no ip address
interface FastEthernet0/13 shutdown
switchport access vlan 10 !
switchport mode access !
! !
interface FastEthernet0/14 !
switchport access vlan 10 line con 0
switchport mode access password cisco
! logging synchronous
interface FastEthernet0/15 login
switchport access vlan 10 !
switchport mode access line vty 0 4
! password cisco
interface FastEthernet0/16 logging synchronous
switchport access vlan 20 login
switchport mode access line vty 5 15
! password cisco
interface FastEthernet0/17 logging synchronous
switchport access vlan 20 login
switchport mode access !
! !
interface FastEthernet0/18 !
switchport access vlan 20 !
switchport mode access End
!

Configuración equipos
---------------------------------------------------------------
Configuraci�n parcial del router MyNewProject
---------------------------------------------------------------
ena
config t
hostname MyNewProject
enable secret class
no ip domain-lookup

line con 0
password cisco
login
logging sync
exit

line vty 0 4
password cisco
login
exit

int g0/0
ip add 192.168.10.253 255.255.255.252
no shut

--- En esta secci�n debes incluir la configuraci�n de las Subinterfaces ---


--------------------------------------------------------------------------------------------------

ip route 132.254.89.0 255.255.255.0 192.168.10.254

en
config t

int g0/1.10
encapsulation dot1q 10
ip add 192.168.10.126 255.255.255.128
exit

int g0/1.20
encapsulation dot1q 20
ip add 192.168.10.190 255.255.255.192
exit

-----------------------------------------------------
Configuraci�n parcial del switch S-NewVLANs
-----------------------------------------------------
en
config t
hostname S-NewVLANs
enable secret class
no ip domain-lookup

line con 0
password cisco
login
logging sync
line vty 0 15
password cisco
login

-- En esta secci�n agregar los comandos de configuraci�n de VLANs --


-----------------------------------------------------------------------------------------------
vlan database
vlan 10 name HOMEOFFICE
vlan 20 name ENTRETENIMIENTO
exit

en
config t

int fastEthernet 0/1


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/2


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/3


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/4


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/5


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/6


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/7


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/8


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/9


switchport mode access
switchport access vlan 10
exit
int fastEthernet 0/10
switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/11


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/12


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/13


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/14


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/15


switchport mode access
switchport access vlan 10
exit

int fastEthernet 0/16


switchport mode access
switchport access vlan 20
exit

int fastEthernet 0/17


switchport mode access
switchport access vlan 20
exit

int fastEthernet 0/18


switchport mode access
switchport access vlan 20
exit

int fastEthernet 0/19


switchport mode access
switchport access vlan 20
exit

int fastEthernet 0/20


switchport mode access
switchport access vlan 20
exit

int fastEthernet 0/21


switchport mode access
switchport access vlan 20
exit

int fastEthernet 0/22


switchport mode access
switchport access vlan 20
exit

int fastEthernet 0/23


switchport mode access
switchport access vlan 20
exit

int fastEthernet 0/24


switchport mode access
switchport access vlan 20
exit
en
config t
int G0/1
switchport mode trunk
no shut

También podría gustarte