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OVERVIEW

Datastream gives you access to the world’s largest and most respected historical
financial numerical database. Datastream provides a range of charting and
reporting tools that enable you to manipulate and display, or simply download that
data in the way that you want. With Datastream you can also get a set of
Microsoft Office add-ins that enable you to access the Datastream database
directly from within Excel, Word, or PowerPoint - create and embed data requests
that put the data you want straight into your spreadsheet, document, or
presentation.

DATASTREAM’S DATA COVERAGE

Unrivalled depth and breadth of coverage across the full range of instrument
types means immediate access to the data you need. Worldwide equity coverage
direct from the stock markets, comprehensive market indices, economics data
direct from national government sources as well as the OECD and IMF, fixed
income securities and associated indices, commodities and derivatives data.
Forecast earnings data from IBES, fundamental data from Worldscope and
added value data sets from respected sources such as MSCI, DJ Stoxx and
FTSE All World. And all data is quality checked and actively maintained by
dedicated staff.
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DATA SELECTION

Datastream provides an easy to use interface with most options for standard
requests selectable by mouse click. Start by selecting a data category and follow
this sequence to generate the output you require:

Equities

Equity Indices

Unit Trusts

Investment Trusts

Bonds and
Convertibles
Single Series --
Bond indices & CDS Overview
Economic reports/ Multiple Series View
charts [Flexible Charts
Data Ranges Print
Exchange rates Single Series- Chart
Export
Interest rates Single Series-Report Datatypes * ’
Currencies Transfer to Excel
Commodities Single Series -Data
Make adjustments . . Advance for Office
Warrants Codes and
Information
Futures Output
Favourites
Options

Constituent lists

User created Indices

User created Local
lists

User created Time
series

Select data category . .
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Select request . .
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STARTING DATASTREAM AND ADVANCE FOR OFFICE (AFO)

Before you use Datastream, or Advance for Office, your systems administrator should have
configured your communications link with the Datastream host. If you have any problems
connecting to Datastream, please contact your systems administrator, or see Configure
Communications, Datastream Installation Guide.

STARTING DATASTEAM

B Double click on the Datastream icon EEEEE .

4

When Datastream has loaded successfully, the Request screen is displayed.

& Datastream
Fle Edt Yie
B~ N

Data Category

Tools Help

2 o M B

I=| Datastream series A
o Bquities
- Enquity indices
s ik krusts
oo Investment Erusts
co-Bonds & convertibles
-Biond indices & CDS

Enter
Senes

Datat

Name .'@_.

[ o] i I Expert

stype [IEPECHENEET -

Ex)

20% OB a0y O By (¢ 3y
e 2y 1y M O 3M (C Base

1_1 Run
Now! |

e

Currency |Local Curency

& [¥ Econamics
-Exchanas rates X

R EAR=

ihttp://e:-:tranet.datastream.com/inder:. htr P D=Chk B 2LwepHsFEXS 686G c35g==PWD=MSk B35 Fe?

* Add series to current chart
= fdd series to new chart

* Display current chart

* Library

=1 Single Series - Overview

- Dverview of Company Performance
e Oerview of any Series

s [ IBIESS

# - [# Thomson OME browser pages
Multiple Series | Flexible Chart
Single Series - Chart

Single Series - Repart

Single Series - Data

Codes and Information

Fawvourites

= Equity Screening

Project

| Request |

Datastrea
(Advance §

Datastream Charting
Datastream Data Loader

ATA INFORMATIO!
Content Factzsheets
Equities

Equity Indices

RIFIS Manseanse

<

|Equitv Screening i-l'::_ the request
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CLOSING DATASTREAM

To exit from the Request, Project, or Equity Search screen, select Exit from the File
menu.

Note:

Remember to save or export those reports, charts, and data that you want to use
again before you exit Datastream.

STARTING AFO

To use Datastream Advance for Office, open Office application and use the AFO
drop down menu.

CLOSING AFO

Datastream Advance for Office closes when you close your Office application.
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THE DATASTREAM INTERFACE

Link to Thomson Reuters sites via browser, including Research Extranet access.

{f: Datastream

File  Edit
Navigation E = H
TOO' bar Data Category
Datastream series
Se“es. Enter BTA T ¥ Expert
selection I=| Diatastream series Series :
Datatype Equities. ST DEFALLT | 7 1
| tl on Equity indices
selec Unit trusts
Investment trusts Name (3 BT.A -BT.A
. Bonds & convertibles
Datastream Charting - Bond indices & (D5
These charting Sbcents
. . Exchange rates CATASTREAM EQUITIES
OptIOI’lS glve you Interest.n.ates Mnemonic - BT.A GeographyBC-Zl;gFEziup
dll’eCt access tO Commodities Local Code - 3091357 Exchange - London
' = Derivatives
Datastream's ms v current Frice 20.20 20/04/09
« 12 Mth Rarge High 235.50 19/ 5/08
go:lye rfulj nehW Web * Add series to current chart SER Co 2t et || ERE
. i FE
€ |vere charting v Add series to new chart Aiilsenealocurentchar Frice Changs 1rnth Stk 12mth | PE Rel|
facilities. For more - e —— i "ddlsef'es % bl tt (5 7.2% -27.4% -58.8% | P/Cash
. . .. = Display current chart
information visit:  Library by Relative to FTALLEH Dividen
2.0% -27 5% -37.8% | Divid
npilextanet datast o
eam.com/user%20su -] Sinole Series - Overview MRrnEtaliE 2] 821510 E:;tl_gls
pport/pubdoc/datastre Overview of Company Performan: Fres andndes et Pay Da
amcharti ng htm Crverview of any Series SE 8
: Analysis A HEEE it
. = Single: Series - Overview E Series | Flevble Chart il
eport selection” | i verview of Company Performance A Cash E
R t lect o i fC Perfi Feries - Chatt T
Overview of any Series cries - Renart E"gﬁf
F1/BIEIS Feries - Data o
Thomson OMNE browser pages and Information Ma. Sha
Multiple Series [ Flexible Chart tes £0 ,\:.fz:_uc::
i+ single: Series - Chart Screening T ) TaTs "o TN D0 TFE MA | valatilt]
- . BT GROUF Bata
Single Series - Repart FTSE ALL SHARE (Fl) e
Single Series - Data

Zodes and Information
Favourites
= Equity Screening

Projeck

| Equity Screening | R

Datastream Project tab
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i Index Selection

Relative Index | D I Perinds
% Market " Sectar
DS Market D5 Level 3 Sector Index -
Local b arket lndex D5 Level 4 Sectar Index
MEC! Country Index in Local Currency DISC D5 Level B Sector Index
MSCI Country Index in US Dallars DISC [0S Lewel B Sectar Index

FSCH Al Markets Industrial Sector index in local cur
MSCI Al M arkets Industrial Sector index in US Dallal
Dat tton FSC CI Indugty group index in local currency
ate butto FSCI CI Industry aroup indes in 1§

FSCI CI Indusgtny index in local currency

FSCI CI Industry indes in UE

MSCI Cll Sector index in lozal currency ﬂ
From: v To
20y O 15y O 10 O\ 5Y
0k Cancel Hel

2y &1y O eM € 8M

N ey — | |

Time Period [0 N N CEbhings | — Settlngs button helps you to
configure the parameters for charts
2oy Ay Aoy T ey O a3y g p
20 1y CEM 3N Base or reports
Currency ILDCEI| Cunency 'I .
— —————— Currency selection
Fim.™~r Loc
azros 19
21.5 3 ¥ 3
4.2 4.9 .1 5.7
S .2
160 (=Rel to FTALLSH)
H Rate (=] 15.79
d ~ield 17.869
H Cower 4
EFinYear
- CATASTREAM EQUITIES Z21/04/00 T.50
Faid =T BT GROUP Results
= D2/0Z/0Y pnemonic - BT.A Seography Code - UK Industry Sroup - TELFL
Local Code - 3001357 Enchange - Londaon Sector - TELFL WindOW
q currert Price =0.30 z0/04/08 Finvr  LooStd IYBIESS
l=s 199 12 Mtk Ranags High z35.50 197 S0 ozos 12/08 oz09 o310
FProf. = Law 74.40 11/ 208 | EPS 21.5 18.2 14.7 15.7
i) FE 4.z 4. &1 5.7
= 19 Frice change 1rmth Fmth 12Zrmth FE Rel 54.5%
=] =] ) k-t -27 4% -58.8% | PrCash 1.51 (2%=Relto FTALLSH)
K wal 1| Relative to FTALLSH Dividend Rate ] 15.72
a 123 2 0% -2 5% -27 8% Dividend vield 17.89
Dividend Cowver 1.z
. Market Walue (£) S216.10M | Civ Last Fin Year 15.80
res in Issue Last Div Paid INT (P 540  Taw- M
Frice and Index (rebased) Fay Cate 09/02/00 RO Cate 24712008
age of free float 250
£ /06 /07 /08
14 Total sales 185140  20223M  20704M
0.97d zoo Pre-Tax Prof. 20248 Z4B3R 19870
. Publ. EPS 12.40 24.40 21.50
kicm 0.5249 Cash EFS 51.85 55.60 50.27
ource:. [F 150 FAkE to Bk Wal 11.91 5.93 213
ROE (%) 193.38 og.30 EE.01
1ee Mo. Shares in Issue F744790(000s)
“olume 4B200.8(000s)
so4 — ; — ; — — | Peresntage of free fioat
MoJ 0 als To Th g TFE M A | volatility 14
BT GROUP Bi=ts 0.a70
FTSE ALL SHARE (Fl) Correlation 0.528 Mext Decl. A0
SUrcET ThRoPAsor IEters DSTEStrasrm
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@

{f Datastream

THE TOOL BAR - o~ B E
| me B OB

(v =

Create a new Project. Specify a name for the
new Project when you Save the Project.

Open an existing Project. Choose from a list of
Projects, save the details of the current Project
before opening a new Project.

Save any additions or changes to the current
Project.

Equity indices
Lnit trusks
Inwvestment trusts
Bonds & convertibles
Bond indices & CDS
Econaomics
Exchange rates
Interest rates
Commodities
=l Detivatives
WiArrants —

Charting

= Add series to current chart
= Add series ko new chark

= Display current chart

= Library

=1 Single Series - Owerview

—
=

Name .6.

CATASTREAR ECL

Mrermonic - BT.A
Local Code - 30813

Current FPrice
12 Mth Range

Frice Change
(£

Relative to FTALLSHK

Market Walue [(£)

Overview of Company Performan:
COrverview of any Series

Pr'int the dis.played request to the default EILBIESS 250
Windows prlnter. If you want to Speley [ Thamson ONE browser pages =260
another printer or change the printer settings, 2:5?25:::52 Pl chat
Select FI|e>PI’Int tO dISp|ay the W|nd0WS Pnnt 1+ Single Series - Report ee
dia|og . 1+ Single Series - Data e

1+ Codes and Information

I+] Favourites =g

= Equity Screening YRR

BT GROUF

FTSE ALL SHA

£ | *

| Requeskt | Project | Equity Screening
Export a chart, or a selected area of data, or a
report in a format suitable for use with spreadsheets, word processors,

etc.

Transfer the data or chart request to Excel, for regular updating in
Excel.

Create, edit, merge, or download lists from Datastream for generating
requests.

Display the Annotations tool bar. Click this button again to turn off the
e Annotations tool bar. Use the Show Annotations option from the View
menu to show/hide any annotations added.
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Contact Us

From: -1% To: 0D Sektings |

205 oy By O3y

EEx)|

| PR ey Gy O M CBase
Currency | Local Curency hd
ITIES 21/04/08 7.59
BT GROUP
Seography Code - WK Imdustry Sroup - TELFL
i Exchanges - Londaon Sector - TELFL
20.20 2070409 Finr LocStd BIES
High 235.50 197 /02 0z/02 12/0%8 0z/o9 0z/M0
Lowr 71.40 117 2/09 ERS 21.8 18.2 14.7 16.7
PE 4.2 4.9 5.1 5.7
1 rmth Ermth 12mth FE Rel. 54 2%
F.2% =27 4% -53.8% FiCash 154 (#=Fel to FTALLSH)
H Dividend Rate (P2 1579
2.0% -27.5% -37.8% Crividend “ield 17.69
Dividend Cover 1.2
BQ16.10M Div Last Fin Year 15.80
Last Div Paid INT  (F) 540 Taw- M
Frice and Index (rebased) Pay Date (nf=Tiupedyuf=] HD Date 2471 2¢08
(£) 206 207 feiut=}
Total sales 195140 20222M 20704
Fre-Tax FProf. 20240 24590 1927M
PubkiERS 1840 34.40 21.50
Zash EFS 51,85 85.69 50.27
Mkt to Bl Wal 11.91 5.02 312
ROE (%) 1932.28 a2.29 2E.01
Mo. Shares in lssue FT44790(000s)
Wolume 46299 .2(000s)
: : - ; : - : : — FPercentage of free float 0%
4 oA S5 o MDD J F M oA | Wolatiliby 14

Beta 0.a70

BRE (F1) Correlation 0.522  MNeut Decl. AUG.09
ource. Thomson Redters Datastrea n

m Click the Contact Us button to raise
a query on Datastream content or
functionality.

Datastream Research Extranet -
provides access to information to
help you get more from Thomson
Reuters Datastream - updates on
new data, issues with the data, user
documentation and sample Excel
tearsheets.

Note:

The Extranet is
configured in the
Datastream
options dialog
(from the Tools
menu) to be
displayed in the
main window at
start up.

Refresh the currently displayed request with the latest Datastream prices or

values.

Refresh all requests in the current Project with latest Datastream prices or

values.

Add request to Project for Scheduled Night Shift processing. Use the Add New
Request button to add any number of requests to a Project so all requests can be
processed together when you connect to Datastream.

Delete the displayed request from the current Project.
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MAKING A REQUEST

To make chart, report, and data format requests, follow this sequence of steps
to select the data you require:

{f Datastream
Data Category Q- Help

Select the type of series you want
from the DatagCategory window- -

(=] Datastream s

holding the mouse over the data _ I
cate_gory will display quick links to . T ——— Ay 2enes
Nawgator. - Bonds 8 convertibles |
- Bond indices & CD3
. & [#H EConaomics =
See Selecting a data category, - Exthange rates blameprglh1ks Srks
page 14. e INbErESE rates
~Cormmodities B
w[#] Derivatives
= Constituent lists 450
Find and select your series. [+l User created
| Click the Series navigation T Dl Derivatives 1
button to epemNavigator. wiarrants > 400
u Check the Expert entry box
i Ent chart ]
_and type t.he éxact mnemonic or code Ente T— WFE"”“ pt cher -
in the Seiies field. - £ e e ]
See Selecting the series, page 15. | wibrary
- =00 ]
-1 Single Series - Chart
. Price and Price Relative Chatt
Select a datatype (optlonal). Maoving &wverage Chart (5 and 20 da ]
. — hart - Configurab 250 |
You can: \ Datatype |Dividend Yield j m rg:talype J
u ) _CIICk the Datatype FrCErgroorroose Chark ]
NaVIgatlon button to open Price and Yolume Chart ]
Navigator Price and Yolatility Chart (Max, 2 v =00 J
: Stochastics Chark (Max, 2 ¥rs) 1
See Datatypes, page 24, Bollinger Bands & MACD Chart (Max
hatt 198 ] . . .
AP RMAY  JUN
Select the type of request. I Single Series - Chart (Chart
Price and Price Relative Chart | = HIGH 4417.00 187 500

Moving Average Chart (5 and 20 daws
Select a request type tab. For example, Moving Average Chart - Configurable

a single chart. ~ | Line Chart
Select the type of chart, report or data | Price HighfLow/Close Chart

format from thé listdisplayed. iz snd e Chert

Price and Wolatility Chart (Max, 2 ¥rs)
-Skochastics Chark (Max, 2 ¥rs)
Bollinger Bands & MACD Chart (Max 2
-‘Candlestick (keisen) Chart

‘PE Bands Charts

Percentage Changes Chart

------------- Trend Analysis Chart

Equity Screening

‘ojeck

See Selecting types of request, page
20.
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You can also make additional graph layout and data
settings for some requests using the Settings button.
M=1E See Settings, Datastream Help.

Refine your request.
Change the display period, select a relative date

Aoioosn

From: -1% To: OD

Fnd Serics ICA TR [ Time Period | 8l | option or click the Date"button.
i rndseres. ClEv CAsY O e sy O3y See Dates, page 22,
: | 7 Coay 1y CEM O 3M O Base Change the currency, cliek the Currency drop
down box.
Currency ILocaI Currenicy hd I
;IW See Currency, page 26.
MARKS & SPENCER GROUP Run your requeSt'
FROM 18/4708 T 20/4/09 DAILY CIICk the Run NOW bU'[tOﬂ
You can createsasproject and use the Schedule

Night Shift Facility to run your project at a later
date.

You can save the parameters as a Favourite to
save you time seétting up the details again.

See Making your request, page 27.

MARKS & SPENCER GROUP
4580 _ FROM 18/4/08 TO 20/4/00 DAILY

400 ]

350 ]

JUL | AUG ' SEF | OCT MOV ' DEC | JAN | FEB | MAR | AFR

B Loy 200.00 19/11/08 LAST 310.50 Source: Thomson Reuters Datastr] 250 :
I

View your results.

You can Print,"Exportjior Copy the
results of your requést, and for a data ]
request, transfer the data to your 150 ]
spreadsheet for future refreshing within

EXCEl HIGH 417.00 187 5/08 LOWY 200.00 19/11/08 LAST 310.50 Source: Thomson Reuters Datastreanﬂ

To locate the series you want, you can use: the Find field, see Using Find, page 16; the Filter, see Using the Filter, page
18; and Equity Search, see the Datastream Help.

200 ]

APR | MAY | JUN | JUL | AUG | SEP |

oCT | NOW | DEC | JAN | FEE | MAR | APR |
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SELECTING A DATA CATEGORY

Datastream series codes are stored in a database and are accessed using
Datastream Navigator. The series are grouped into 17 data categories, which
are selected from the Category drop down list. Selecting a data category gives
you access to all the series within that category.

Data Category 6

[=l Datastrean series

............. Equities

............. Equity indices

............. Lk brusks

------------- Investrment brusts

------------- Bonds & convertibles

Bond indices & CDS

[ — Ej Econonics

L— Econamic reportsfcharts

............. Exchange rates

------------- Inkerest rakes

------ Commadities

=l Derivatives

\Warrants

----- Fukures

I Optigns

= Caonskituent lisks

FlUser created

Indices
-Local lisks
Time series

TO SELECT A DATA CATEGORY:

You can select:

Equities

Equity indices

Unit Trusts

Investment Trusts

Bonds and convertibles
Bond indices & CDS
Economic reports and charts
Exchange Rates

Interest Rates
Commodities

Warrants

Futures

Options

Constituent lists

User created Indices
User created Local lists
User created Time series

B Click the plus sign to expand the list and select a category from the list

displayed.
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SELECTING THE SERIES

Use Datastream Navigator to find and select the series you want, or if you know
the Datastream mnemonic or code, SEDOL, ISIN, or other Datastream
supported code, check the Expert entry check box and type the mnemonic or
code in the Series field to select your series.

Enl_er | 7:| FindSeries B0
Eeres

J = Datatypes No
D atatype I /_I _ r Datatype
HName @ /

|
Expert entry:

r'/”

Er}ter part of the name for the required series / Check the Expert entry
CI|CI§ the Search button to open the Datastream box and type the exact
Navigator. / mnemonic or code or

Datastream function or
expression directly in the
Series field.

Click the drop down button to
view and select recent 12
series

TO SELECT A SERIES:

B Click the Series navigation button to find and select your series from
Datastream Navigator.

B To view recent series use the drop down to select from the last 12 series
used.

B Check the Expert entry box and type the mnemonic or code in the Series
field.

You can also use the Datastream Help Browser.
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USING DATASTREAM NAVIGATOR - SERIES SEARCH

Series search is the most basic search. Use this to search by the name, DS mnemonic, DS
code, SEDOL, ISIN, local code, or IBES ticker of the series you are looking for. Alternatively
you can use the 'Explorer' hierarchies to drill down to the series (or the 'Help browse' pages
that provide access to the datatypes available for the series).

TO FIND AND SELECT A SERIES USING SET CRITERIA PAGE:

Click the Search button
to open Datastream
Navigator.

Click thefSeries\Search
button if it is not already
selected.

Click the Search
buttén.

You can add a
second criteria of
search

Equity indices
Constituent lists

Unit trusts
Investment trusts
Bonds & convertibles
Bond indices & CDS i
Warrants &

Economics

[E
NAY BUILD:73

- SIBBTE:['I I

ATOR  Series Search UCI UCTS Help Browse

Interactive Charting

Use copied Explorer reference ExI

Exchange rates isults | Explorer | m Displayed Re
Interest rates
Futuras ICljntaing | [Finznce | [#] =] Reset All
Options
/ Gommodities [contzins i | =
/ user Created Indices Search Op|
User Created Indices (3rd party) [Contains | (@ =
Any Category Where morg
. following fie
Market I Equalz ;I |Fran|:e | @ [;I -
DS
o = = | & = oA
(ddimmiyy) Shos . k| = g?{
Selget thelkind - 11
of serigsyou [ Curreney | \ o] ) ] e
require.
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You can narrow down the
search by selecting
different other criteria like
Market.

Type the first few
characters’ of the name,
mnemanic, or code in the
respective. field.
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Click'on the You can select related series y e st
seriesthatis and get more data on the series ou car|1 ex_porE elis
required. using the flyout. to excel using Export to

Excel button

- B

& Datastream Navigator

THOMSON DATASTREAM NAYIGATOR  Series Search UCI | UCTS Help Browse Interactive Charting NAYBUILD:735 CLOSE HELPja
Data Category: @ Equities (2 Use copied Explorer reference  Extranet Back
T
Set Criteria Retrieve Results Explorer Displayed Results I?S vi Name contzins finance I @
Name a7 # Avenir Finance Market Base Date Currency 1BES M5CI W5 Primary { |
iy AVENIRFINANCE || Display Related Canstituent Lists France Jul 31 1998 Eurg Yes N Yes Yes
Bl EuFmance ET ND. (BER)  [B] Display Related Equity Indices France Oct 131993 Euro o e Yez: Mo
ili eu.FINANCE ETINDUSTRY [b] Display Related User Created Indices |France Mar 7 1957 Eure Ho o Yos Yez
“| EURODLAND FINANCE u Explorer France Jan 18 2005 Euro o No o Yez
i 1NTV.E FIN.INVESTI. [¥] Classifications & Metadata France Apr 18 1983 Euro Yes lio Yes Yes
il mMTD FINANCE [b]] Wew chart France Jul 24 2008 Euro Tl T T Yes
il sSTRADIM-ESPACE FIN. [b]] Add to chart France Jan 192000 Ewro Ho o Yes Yes
Report
< I b
Items 1-7 of 7
Critaria Retriove Rasults Resat All Criteria Printable version L |
i

The series is
displayed'in
Datastream.
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Select
Economics
data category.

Click the Explorer
link
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Click the plus
sign to
expand the
options

Below example illustrates the steps to use Explorer to find a series.

{E‘; Datastream Mavigator

THOMSON DATASTREAM NAYIGATOR

Data Category: & Economics [»

Series Search

UZI  UCTS

| Set Criteria | Retrieve Results

IName -I

IContains -I

L ]

F-Key Indicatars by Country

!il---Key Indicators by Economic Category
I_i—_|---Nati|:|na| Sources
H-Argentina
-Australia
-Austria
~Belgium
-Brazil
~Bulgaria
-Canada

-Chile

-China
-Colombia
-Croatia
ZYPrUsS

~Zzech Republic
-Denmark
-Ecuador
-Estonia
-Euroland *
-Finland

~France

15000 OO0 OO OO OO OV OO VO OO OO OO OO OO OO OO OO OO e OO s
{8 S e . Il b e . el e B e ) . [ . bl

----- Key Indicators
---Surve\,rs & Cyclical Indexes
Iél---NatinnaI Accounts

I$|---GDP by Expenditure

GDP in current prices

e

GOP in constant prices

Name

FEFEFFEFFEFFFFFFFE [g

GDP
HOUSEHOLD CONSUMPTIO
NOW PROFIT INSTITUTION
IMDIVIDUAL GOWERMMENT
COLLECTIVE GOVYERMMENT|
GFCF

GFCF - FIMAMCIAL COMPA
GFZF - GEMERAL GOWERMM
GFCF - HOUSEHOLDS EXCL
GFZF - MOM PROFIT IMSTI
GFCF - MOM-FIMNANCIAL CO
INCREASE IN STOCKS (NE]
ACQ, LESS DISPOSALS OF
EXPORTS - GOODS & SERW
IMPORTS - GOODS £ SERW
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=0l x|

active Charting CLOSE HELPK

Help Bro

Use copied Explorer reference  EXtranet Back

Displayed Results I?S vI @

[Firer JR Rose

o warket Frequ] ) Flyout button

Y| Explorer Framce  Cuark
TION ) | classifications & MESsdata | France  Quart Move the CUI’S.OI' over the flyout
IONS SERVING HOUSEHOLDS CONSUMPTION ) | o chart France Quart button to obtain the options.
ENT COMSUMPTION (@ Add to chart France  Quart Click the Explorer option to
ENT CONSUMPTION ] : Framce  Quart know where else in the

[a] | Overview France  Quart hierarchies the series is
PAMIES m Report Framce  Quark dISpIayed
NMENT [*] | FRGFxGOVD  Jan 11578 France  Quark '
HCLUDING PRIV, UNING, COMPANIES [*] | FRGEXHOUD  Jan 11378 France  Quart
STITUTIONS SERVING HOUSEHOLDS [*] | FRGEXNPAD  Jsn 11578 France  Quark
COMPANIES & PRIV, UNINC, COMPANIES [*] | FRGEXNCMD  Jan 11378 France  Quart
(NET PURCHASES PRECIOUS GOODS NOT INCLUDED) (2] | FRINVCH.D  Jan 11978 France Quart
OF VALUABLE GOODS [*] | FRPURGEBVWD  Jan 11378 France  Quart
ERVICES [*] | FRExNGS.D  Jan 11378 France  Quark
ERVICES [»] | FRIMMGS.D  Jan 11378 France  Quark

ﬁ"; Datastream Navigator

Data Category: & Economics 2] Use copled Explorerseference Extranet  Back

| Set Criteria | Retrieve Results m Dizplayed Results |?5 |

F-Key Indicators by Country

The series "GDP" (FRGDP...D) appears in the following drilldown lists,
Key Indicatars by Economic Categary Selecting a list will locate that list within the explorer tree,

é---NatinnaI Sources
i France GDP by Expenditure - Constant Prices

---.ﬂ.rgentina Global Gross Domestic Product {List M#GDP...X}

---.ﬂ.ustralia
l-flistria
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SELECTING TYPES OF REQUEST

Datastream gives you access to a wide range of reports, charts, summaries,
overviews, and comparison requests.

Over 100 Datastream reports, charts, and data formats are stored in
Datastream’s database. You can access these by selecting a report/chart type

node on the Request screen.

Selecta request ype

node to further select , ; ,
. = Single Series - Overyiew
the request from the list )
. - Owerview of Company Performance
displayed. ) :
~Qreerview of any Series

& [¥ Thomson ONE brawser pages ——— Charts or reports
Multiple: Series | Flesdble Chart available.

Single Series - Chart
Single Series - Report
Single Series - Data
Codes and Information
Favourites

* Equity Screening

TO SELECT A REQUEST:

1 Select a request type node of the tree.
2 Select a request from the list displayed.
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REQUEST TYPES

Single Series - Overview - You can request Datastream company, commodity,
warrant, trust, and bond performance overviews, and a range of fixed format
IBES forecast overviews.

Multiple Series / Flexible Chart - You can display information on multiple series,
enabling you to create comparisons across different data category types, and use
flexible charts for multiple chart requests. For example, you can compare an
equity with an index such as the CAC40 and with an economic series such as the
RPI.

Single Series - Chart - You can request any of the standard Datastream
graphics, including Line, Moving Average, Stochastics, High-Low-Close,
Candlesticks, and Bollinger Bands.

Single Series - Report - You can select from a range of pre-formatted report
types including Profit & Loss, Dividend & Earnings, Key Accounts Ratio, and
Company Profiles.

Single Series - Data - You can download time series, static, and company
accounts data, which you can export or transfer to your spreadsheet.

Codes and Information - You can use the Remote Search as an alternative way
to find codes for active and dead equities, unit, investment trusts, bonds, warrants
and convertibles. There is also an option to set Datastream to run requests and
update projects in English, French and German.

Favourites - You can save frequently used projects as Favourites so that next
time you can run the request quickly.

Equity Screening - search the Datastream global equity universe for companies
that match your chosen criteria.
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REFINING YOUR REQUEST

DATES

Each data category has a default date range. You can choose your own from four display
period options:

|
[ |
[ |

Fixed start and end dates - a fixed period. For example, the whole of last year.
Relative start and end dates - a fixed period relative to today’s date.

Datastream base date - a period starting with the date of the earliest data available on
the database for a series.

Today - a period ending with the latest available price or value.

Intra-day prices are available for many markets. To receive the latest intra-day price
or value, you must subscribe to the intra-day service.

Datastream enables you to combine these start and end date options.

Relative dates.

_ From: 1Y}9/DD
208 15y 10 O 8y 3y
2y w1y M T 3M  Base

TO SELECT A DATE PERIOD:

Click the _Time Period
button. The Configure

[Settings |

Fixed date

Dates dialog is
displayed.

Currency ILDCEI| Cunency

j Run
Now!

‘? Configure Dates

[ Start Date

option.

Relative date
option.

Base date
option.
Displays data
from the
earliest date
that data is
available.

22

() Fired I
[ Show as Year

==

(® Relative
I ﬁ IYear "I

(+ Before Today € After Today

I -4 ﬁ Year Ends:

[Compary Account Reportz Only)

() Datastream Base Date

ID ﬁ Year Ends:

[Compary Account Reportz Only)

) Today

Pl
End Date
. _ Year ends - to

O Figed | =R request the
[ Show as Year number of year

@ Relative ends for company

- | accounts reports
|D =l IDay j ) p
—and data.

(* Before Today € After Today

Today’s date option.
(To receive the
latest intra-day price
or value, you must

subscribe to the

o ]

Cancel

Help

intra-day service)
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Select the,date )
: Use the spin
options,

buttons to select a
date.

Fixed date option

Start Date
_ _ L Click the Calendar button to
@® Fixed 32232'3"3'1 - display an interactive calendar.
e
e
Type a date. [ Start Date
® Fived  [/22/2001 B~
I October I 2002
Sun| Mon| Tue|*ed| Thu| Fn | Sat
To select both start and  Use the spin 12| 2| 4|68
end periods before buttons to select a 6§ 7 &8 | a1z
today. date. 13 16 | 17 | 18 | 13
20 f 23| 24| 5| %
Relative date option 27 0| A
(@ Relative 1 J '
_| IYeal I
* Befors Tod - Aft Tod To select both start and end
To specify year FlE e S ~— dates after today, for
\ rojected series.
ends for Company [ 4 =l vear Ends \\\ proj
Accounts Report [Compary Account Reports Dr%iy]
only.
Select day, week, month, quarter or year.
(® Relative
Click OK.

[Company Account Reportz Only)
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DATATYPES

The datatype defines the type of data. For example, the default datatype for
equities is Price (Adjusted).

For some data categories and report/chart types, you can select the datatype. For
example, for an Equity line chart request you can change from the default Price
(Adjusted) datatype to Market Value.

When the Datatype navigation button is enabled, click to display the datatypes
available for your data category.

Datatypes are grouped by their type; for example, Datastream IBES datatypes,
MSCI datatypes, and Worldscope data items.

To select a datatype:

Check this box if default

Datatype navigation
P g datatype is required.

Click the button. -
Datatype — ‘
navigation |
button, Datatype |Frice Index =] r g:tawpe
Datastream

Navigator is

displayed. @ Datastream Navigator

THOMSON DATASTREAM NAYIGATOR Datatype Search Interactive Charting

Data Category: @ Equities [»
find [name x| [contsins _y_ll Startz wWith =1 [mame =] [contsins =] Filter / S
ataty S = l=| Worldscope Level @ 25 7 Company sgg._.riwl Werldscope Report Tyy Se|eCt Eq u al S
BA Contains T Worlds( ™ Starts=\W.ith or
- Ki Does Mot Contain h Constituent Within The List WTIDX .
O 12 Month Forvard BPS Book Value Par Share BIFD12 Contains fl’0m
FTSE AW (0 12 month forward CAP Capital Expenditura KiFD12
i the drop, down
Se|eCt Name or A GIES iract 00 12 Month Forserd CPS Cash Flow Per Share CiFD1z p
/ IBES =
e et ) 12 Month Forward CSH Cash Earnings Per Share 11FD12 OXw
o / -
Mnem onic from yd e @ 12 Month Forward DPS Dividend Per Share DiFD12
4 w
. y » STOXX 12 Month Forverd DPS Dividend Per Share Y1FD1Z
the fl nd drop s Worldscope 00 12 Menth Forward EBD EBITDA T1iFD12
doWn bOX (1 12 Month Forward EBT EBIT X1FD12
(0 12 Month Foreard EPS Earnings Per Share FifD12
00 12 Month Forvard EVT Enterprise Value ZiFD1Z
(0 12 Month Forvard FFO Funds From Operations U1FD12 -
(0 12 Month Forvard Forecast EBG Earnings Before Goodvill GiFD12
00 12 Menth Forward GPS GAAP Ber Share H1FD12
00 12 Month Forvard GRM Gross Margin MiFD12
0D 1> Month Forward NAV Met Asset Value VIFD12
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Select thestype of Type g o
datatype, Static or seaych Criteria. Cliekthe'Filter
Time Series, / Search

button{

B Datastream Navigator

THOMSON DATASTREAM NAYIGATOR Datatype Search IrﬁPraPﬂ'g NAY BUILD:792 CLOSE

D%ata Category: @ Equities ¢ Dizplayed Results |?5

Fllter Search |
Fin‘d Il‘lame _:_] ’Contains ___1 |Market vzlue Hﬁnd__] Juame ___1 Jltlonl:znrlc Filter / SBETC"I
Waorldscope Report T','pei Annuzl

ey WS Item & 41| © 1o © yes Worldscope Lavel ¢ g Company r Security

T
Datatype @ All © Static © Time Series
T

TETTES

1Al Name Mnemonic Waorle |
e e () FTSE Market value In Us (Excludes Weighting Factor) FTSMVUSY Datatype Definition:
» Datastream 0 Frse market value In Us (Includes Weighting Factor) FTSMVUSD
* FTSE AW 0F FrsE Market Value In US After Applying The Grovth Factor | FTSMVUSG -Drgl;:sL\ITBE’hSB%ZESIEU;I'];'I%n\?sﬂect
; GICS Direct 00 FTsE Market value In Us After Applying The Valus Factor | ETSMYUSY the O image and the definition wil
;
S 00 Frse Market valus-Locsl Currency FTSMY be displayed here
» MSCI w0
. o :
epecall tarket Value [Capital) my
» STOXX 00 market value Bzzed On Frae Float FMVIDX
Waorldscope 0 market Value For Company MyC
00 markst valus Of Constitusnt Within Index MVIDH
00 Markst valus-Local Currency-Search Only X(FTSMV]
00 msct tnitizl Full Market Value [Local) MSLMY
00 mscr tnitizl Full Markst Value {usp) MSIFMY
A
00 msct Initizl Full Market Valus Nesxt Day (Local) MSNLMV\\
00 msct tnitizl Full Market Value Next Day [(USD) MSHIMY  \
\
00 mscr market value MsMY \
\
00 mscr markst valus (US Dollar) MSVUSD \
i
00 mscI Market valus - Small Cap Local MSSMy \
\
00 msct markst value - Small Cap U$ (M5CI) MSZUSD
i
0 msc1 market valus In Different Currencies MSWr \
\
[ mscI Brovisionzl Market Vzlue In Other Currencies MSWxxx \
\
0 msct small Cap Market Value In Other Currencies M5 Zx00 \
\
0 sTOXX Market Value Euro STXMV \
B e YRUN JA AU DOURN ¥ 1= - ST \
Eﬂl )
Check theNavigator Select the datatype from the
SelggPFthg . il list displayied
oo definiition to ensure that PErcU-Q .
datatype ko . the correetdatatype has The datatype is displayed in
been selected Datastreanmy

select from.
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CURRENCY

You can select which currency you want to display your results in.

Currency _'J

Click the Currency 'drop down list and
select a currency from the list
displayed.

Note:

The parameters that you can change are dependent on the data category and chart,
report, or data format chosen. For example, you can change the date, datatype, and
currency for an Equity - Line Chart request, but only the date for a Constituent - Bar
Chart request. If you cannot change the currency, the currency option is greyed out.
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MAKING YOUR REQUEST

Once you have selected the criteria for your request and made your display
date, datatype, and currency adjustments, you can make your request:

Run Now: Request the report, chart, or data straight away.
This connects you to Datastream and displays the

Run result. You can change the request criteria and click
How the button again, or save the request for future use.

Note -

Double clicking on the request in the Explorer hierarchy will also run the
request.

Add New Request: Add the request to the open Project to refresh later.

This does not connect you to Datastream, but stores
the request in the open Project. This enables you to
work off line and send all your requests at the time of
your choice.

Please see Using Projects, Datastream Help.
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. Using your results

Printing reports, charts, and data
Copying reports, charts, and data
Transferring charts to MS Office
Exporting charts, reports, and data
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When you request reports, charts, and data formats from Datastream, they are
displayed within Datastream and are automatically added to the current open
Project. You can:

B Print your charts and selected pages of reports through any Windows printer.

B Copy reports, charts, and data formats to the Windows clipboard for further use in
Windows applications.

B Export reports, charts, and data in a variety of formats for use with other applications
such as word processors.

B Transfer data to Microsoft Excel. Data downloaded from Datastream can be
transferred to spreadsheet for regular updating.

B Transfer charts to Microsoft Office applications like Excel, Word, and PowerPoint.
You can transfer your chart requests directly into these applications as embedded,
dynamic objects. Once embedded, the requests can be refreshed, and within Excel
and PowerPoint - you can right click on the chart to re-edit the chart in Datastream -
then transfer it back, with any edits, to Excel and PowerPoint.

a0 FROM M1004 TO 30408 DALY
.
" H’J
wo
350
MW
340 [Pace, Divdend & Eamings for FTSE ALL GEN RETALERS
IMarme Price = Price Range - Div Eam Div Par Car
~12 Monits
M A ] T ry ]

3

320 id
WLLDERS 16150 16300 9150
ARCADIA GROUP 27500 28900 3B00

840 578
om0 0.00
00 " ASHLEY [LALRA) 2650 2735 1700 000 074 000 344
| aesich & amimican omods 2 |ELACKS LEISURE 18200 31250 13700 665 2600 406 7O 39
IGH 42800 LOW 3800 CLOBE 47800 BOOTS 58400 64900 47900 2550 4581 485 127 18
Bousce N & JACKSON 4150 15650 3900 350 987 937 42 28
GROLP 29050 3/400 23250 S0 1314 199 22 25
CARPETRIGHT 60000 63100 43150 2450 2673 45 168 15
CARPHONEWHSEGP. 14050 22300 11950 000 000
CLNTON CARDS 13500 13850 €500 S5BE 1715 484 79
I 32500 41400 27250 560 2AT0 191 13
DEEE S 46100 47800 16900 1110 XST0 268 179
DFS FURMITURE CO. 45900 48000 20950 1920 370 43 [
DIXCRS GP 24925 3000 18300 480 984 214 A
FINDEL 27250 850 350 1065 1B 4M
FRENCH COMMECTN 85750 B5750 B4500 650 5490 084
HDG 450 a00 a0k 122
IGT VL STORES BOVSO ENS0 37000 B0 WH1 3H
HARVEY NICHOLS 23100 23100 12400 750 1948 361
HOMESTYLE GROUP 45050 46350 26150 1880 3820 454

TR REEEEY
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PRINTING REPORTS, CHARTS, AND DATA

You can print any displayed report, chart, or data format through the default
Windows printer, (in addition you can print a set of charts with several charts on
page using the Print Project (Chart Layout) option).

To print your report, chart, or data:

B Select Print from the File menu,
o =
click the Print Current Request button to print the request displayed.

To change the printer or printer settings, select Print Setup for either Report or
Chart from the File menu.

NASDAG 100
arne Valbe At Vel At Acual  %Change %ChgRel -
M0 40501 %Change Adusted NASDAQ 100
TOE  RICE NDEX

US2281 LSSE52 6020 6750 14462
US54 USB0%0 8487 6330 13636
USI375 LSSZES 5659 S50 12638
US2150 L3175 4767 4627 11250
USIED0 L2560 4227 4087 105861
US2138 US2996 4016 3883 10364
US27 44 U$3800 3880 aris 10023
US4400 LSSOTS 3680 3450 9632
US1Z00 USISER 3233 3107 9132
U$ESD L$1173 3212 086 91
USE038 USIME3 3018 194 8830
U193 52333 0 194 T390
US4354 U85235 1882 1178 a2
US1244 US1474 1851 1738 T34
USI581 USIESS 1757 164 69497
US4300 US4912 1423 1304 8515
US4659 Ls2e4 1339 1231 6193
Ugso uiesr  wm e 6203
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COPYING REPORTS, CHARTS, AND DATA

You can copy the displayed report, chart, or data format to the clipboard and
paste it into other Windows applications.

TO COPY A REPORT:

1 Select the area to be copied; this can be:

= Arange of cells - click the left mouse button and drag the cursor over the
display area to define the cell area to be copied.

= The whole report (default) - the whole report is selected automatically
when it is displayed.

2 Select Copy from the Edit menu.

Note:

The report text will be held on the clipboard in text format with TAB formatting, but
without font and text formatting.

TO COPY A CHART:

B Select Copy from the Edit menu.

Note:
The chart will be held on the clipboard as a Windows Meta File.
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TO COPY DATA:

1 Select the area to be copied; this can be:
= Arange of cells - click the left mouse button and drag the cursor over the
displayed spreadsheet to define the cell area to be copied to the
clipboard.
= All the data (default) - the whole data request is selected automatically
when it is displayed.
2 Select Copy from the Edit menu.

Note:

The data selected will be held on the clipboard in text format with TAB delimiting
for direct pasting into a spreadsheet or word processor.

You can use the right click menu to copy.
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TRANSFERRING CHARTS TO MS OFFICE

Chart requests can be transferred directly into Excel, Word, and PowerPoint as
refreshable objects.

TO TRANSFER A CHART REQUEST TO MS OFFICE:

1 Select Transfer to Excel (Word, PowerPoint) from the Tools menu. Excel
(Word, PowerPoint) is opened with a new worksheet (document, slide).
Your chart is displayed.

2 You can display the chart:
= as a single element

OR
= as an Office Picture - right click and select Display as Office Picture.
This gives you the Office Picture format options.

Note:

To display the chart as transparent, right click over the Refresh button and de-
select Display original background (the chart format must be as an Office
Picture). To re-edit a chart once transferred to Excel or PowerPoint - right click on
the chart and select the Edit Chart option.

You can use the right click menu to transfer and
export.
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EXPORTING CHARTS, REPORTS, AND DATA

You can export the displayed report, chart, or data as a file in a format suitable
for use with other software packages. The default formats are: .XLS (Excel
spreadsheet) for reports and data, and .WMF (Windows meta-file) for charts.

TO EXPORT A CHART, REPORT, OR DATA:

1 Select Export from the Tools menu.
The Export Viewport As dialog is displayed.

Save in: IaUser j = cF BB~

File narne: r-.-1 KS - Time Seriez Datal j Save I
Save a3 bype: I Excel 5.0 Workshest j Cancel /l
4

2 Select the export details:
= Type an export file name
= Select a drive or a server destination
= Select an export format

3 Click OK.
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THE DATASTREAM ADVANCE FOR OFFICE (AFO) INTERFACE

To use Advance for Office, use the Datastream menu in your Office application.

AFO menu in Excel. B3 Microsoft Excel - Book1

%J File Edit \Wiew Insert Format  Tools  Data Window | Datastream | Help
Skatic Requesk

E Tirme Series Request

Manage Requests 3

Find Series. ..

UZI Manager...

Mew Request Table
Process Request Table
Samples Sheets

Conversion Wizard

Create List (From Range)

More Tools 3

AFO menu in PowerPoint. | Options...

. . . Lﬂ Diatastrearn Extranct
[ Microsoft PowerPoint - [Presentationi]

. Help and online manuals »
:@J File Edit Wew Insert Format  Tools  Slide Show  Window | Datastream | Help

Static Request...

I Conkact Us

About Datastream Add-ins e

Time Series Request...

Campany Accounts Request..,

Request Managemenkt 3
Tools 3
Opkians. .,

Shaw Datachannel Buttons

Hide Datachannel Buttons

Help 3
Cnline Manuals 3
About Datastream Addin...
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USING DATASTREAM ADVANCE FOR OFFICE

Datastream | Help In AFO you can make static, time series, and company accounts requests.

Skatic Request

ﬁ Tire Series Requesk Static requeStS .
Manage Requests , To request data for a specific date.

‘" Find Series ﬂl 1203172004
3 For example, the price, PE and Type P PE DY CURRENCY
e dividend yield for Pepsico and Coca-  |U:PEP 52.2 21.9 1.76 U3
Mew Request Table Cola for 01/01/05 KD 41.64 221 2.4 5%
Process Request Table
Sam = S Time series requests
Conversion Wizard To request data over a
Create List (From Range) specific period, defined ;;ﬂl Egégggg
— , by a start date, end n
Frequency|/D
— date, and frequency of  fyame Coge CURRENCY 12/31/2004  1/3/2005  1/4/2005  1/5/2006
data. FEPSICO L:PER(F) U 5272 51.594 51.57 5163

Draktasktream Extranet
Help and online manuals 3 For examp|e’ the da"y
Contact Us price for Pepsico from
About Datastream Add-ins — » 01/01/05 to 01/01/06

Dakastream Note:
Skatic Request
[l Time series Request Since the replacement of Datastream

company accounts with the normalised
Worldscope fundamentals database -
fundamentals data can now be retrieved using
Static and Time Series requests.

| Manage Requests 3 || m Request Manager

' Find Series... Refresh workbook
UCI Manager. .. | Resize Embedded Charts

Mew Request Table Datachannel Buttans - Show

Process Request Table Datachannel Buttons - Hide

1| Samples Sheets E Cornpany Accounts Request

Conwersion Wizard
Request Manager

AU ) Use the Request Manager to manage your
Mare Tacls 3 embedded requests. All the chart and
45 Cptions... data requests in your Excel work book are

listed with their details. You can edit,
delete, or refresh the requests individually
Help and onling manuals 2 or together.

Contack Us

Diatastream Extranet

About Dakastream Add-ins  »
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MAKING A STATIC REQUEST

Select the series.
Click the Series

Select Static navigation button

Request from to display

the AFO menu. Datastream
Select the Editor button to edit Navigator.

multiple series (or expressions)

-

Static Request

Select the — Request Detai/ls/ ‘
Fx button
for Series/Lists LY |[UTPEP | % YOIU Cta|n ?ISC;
. select lIsts O
. . ~ r Disp&'Dala As MSChart @ D5 J5IN etc. AR= B .
immediate | 11 Coe A | series, and
;’:LCCESS to ES;?;’;ZTZ% ﬂIMV e expressions.
e 1
Datastream ] $| % |
functions. |
Date ILalest Yalue vI
: . —
Optianz 1 ‘\‘
‘ i IE] e Display Expression—— |
¥ Dizplay Bow Tilles (e Dezcription W Embed g‘
E Display Column Tites Uit v #uta Refresh “
. I Display Headings - |
The Serl.es ‘ P e Digplay DataType W Wisitle button |
chosen is ‘ = y Lo + Description “
™ Display Cunency e !

displayed in the

{E Datastream Navigator

Series field. A A
THOMSOMN DATASTREAM NAYIGATOR Series Search LICI CTS HE‘lF‘ Browse IntEgr'Zi
Data Category: @& Equities [»] Extrane
|
\
Set | Criteria Retrieve Results | Explorer | m
Hame‘\ | contains »| [PEPsICO |+ =]
@Datastream Navigator
THOMSON DATASTREAM NAYIGATOR  Series Search UCI UCTS  Help Browse  Inte
) Data Category: @ Equities (¥ Extra
Select the series you
want from t,he list. | Set Cr“eria Retrieve Results Explorer Name <
See Selecting the
SEeries, page 15. Mame D% Mnemonic D5 Code Market Base Date Currency
.,I] FEPSICO m LI:PEP Q05677 United States Jan 2 1973 United States Dollar
.,I] PEPSICS [AMS] m H:PEFP 993313 United States Mar 9 1981 United States Dollar
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Select the
datatype.

Click the Datatype
navigation:button
to display
Datastream
Navigator.

N

-
Static Request

Request Details

Series/Lists ﬂ ‘U:F‘EF‘ j

[ Display Data &5 M3 Chart @ DS.ISIN etc.
' T1 Code

®

Datatppes, My
E xpiessions ﬁ A

s |

Date || atest W alue - ‘
I

l Date =

Currency option Optens

[~ Digy
I™ Display Currency

he|pS you to r Display Expression
choose the V“\EDispIa}I Bow Titles (» Description IV Embed
¥ Display Column Titles ~ v #uta Refresh
k =  Murnber uto Refresl
currency I Display Headings B
iz Iﬁanspose Data Dizplay DataType ¥ tisible buttan

& Diescription

" Mnemaric

The datatypes
chosen are
displayed in the
Datatype field.

k. to Series Metadats
E Hyper\ink\t\o Diatatype Definition
X

Help Defa‘[ﬁt Options

{# Datastream Mawvigator

Concd

| THOMSON DATASTREAM NAYIGATOR Datatype Search My Selections Intgractive Charting MNAY I

Select the Data Category: @ Equities [»] Displayed Results

datatype yOU Want Find !Narne _:J ICO‘n“E\aj‘ns _:__] | | !And _:__1 IName _:__] ;Contains T

from_the list. See

Datatypes' page E1..51l 7 Mamie 7 ™ | Mnemonic Datatype Key

24. » Key Datatypes 0 Market value (Capital) | | Mv Time Series  Mc Datgt_v_[

Bl Datastream Definiti

L To view {

= Pricifig definitio

» Earnings particula

* Dividends Datatyps

= Number of Shi select th

Inage o
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— Request Detailz
Series/Lists i“U:PEP =]
I Display Data As M5Chart * DSJSIN ete.
11 Code * DSJ5IN ete. =
D / &
Select the date. pacvees fi|[W ﬂ i
Type the date of the | 8|
data you want in the
Date field'in‘the format Date [Laestiabe -
mm/dd/yy’ oLas a Date |Latest Valug -
relative date from
to d ay Options
¥ Diisplay Flow Tilles - Display Expression—— 7 Erbed
For example, -6m for 6 || Deters
months a pO from toda I™ Display Custom Header, — Dizplay Expression—— ~ Aokl
9 Y. I Display Bow Titles % Description ¥ Embed |V Visible button
Iv Display Column Titles  Nurber v uto Refresh
[ Display Headings -
[ Transposs Data ~ Display DataTyps—— ¥ “isible button
Select the In Dfspla_l,l Code * Description
e I Display Currency  Mnemonic
ISP Yy ™ Display Latest alue First
Optlons- I Hyperlink to Series Metadata —l
I Hyperlink to Datatype Definitian Submit il
Row Titles Expression Visible button

Displays the series code at
the left of each series.

Column Titles

Displays the datatype
mnemonic or expression at
the top of the column for
each datatype.

Headings

Displays a general heading
for row and column
headings. For example, the
date of the request.

Currency

Displays the traded currency
for each selected series.

42

Display the expression description or
number.

Transpose
Displays the series data in rows instead of
columns.

Display Thomson ONE code
Displays the Thomson ONE code for the
series selected.

Embed

The request is embedded as a dynamic,
refreshable object when saved. If this is not
selected, the results cannot be refreshed.

Auto Refresh
Refreshes the request automatically when
you open the spreadsheet.

Displays the Refresh button with the
request results. You can use the
Request Manager to refresh requests,
see page 49.

Series Metadata

Adds a hyperlink to the series code to
link to the classifications and metadata
pages from Navigator for the series (also
enable series that are now dead or
inactive to be identified in your
workbook).

Hyperlink to Datatype Definition
Add links to the datatype
to display the definition from Navigator.
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Static Request

— Request Details

Seriss/Lists £| |U:PEP

I Display Data &g MSChart

B [ Find Scries

_;i D'alal:uges

[ratat 7
Deages/ f [
o $|

E

Date I .I
— Options

I™ | Display Cuistom Heade
¥ Displap Fow Titles

¥ Dizplay Calumn Titles
I Display Headings

¥ Transpose Data

I~ 1 Displap Cade

I Dizplay Currency

i

(+ Description
" Murnber

Dizplay DataType——
f+ Description
" Mnemanic

Dizplay Expression —‘

Iv Embed
I &t Refresh
v Wisible button

Click the Submit
button to/make
the request.

/
/
/

/

¥ Huperlink to Seres Met
I~ Hyperlink ta Datatype D

Help | Default Options |

‘ Subrit |

Cancel |

Help Diefault Dptionz

Submit l

Cancel |

The values for the datatypes selected are displayed for the date selected.

A B | C | D | E
Refrazh
Type h" T1 CODE CURREMCY
L:PEF G8224 256 PEP-US L%

To refresh the request, click on the Refresh button.
To edit the request, right click on the button and

select the Edit option
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Select the series.
MAKING A TIME SERIES REQUEST Click the"Series
navigation batton to

! . display Datastream
Select Time Series

Navigator:
Request from the
AFO menu.
Time Series Request
Time Series Request
— Request Details
Series/Lis 47 |[IPER = P N ——You can
[ Difblay Data As MSChat @ DSJSIN et also select
r Tﬁor each iter i list € T1Code \ |IS'[S Of
| | #: | \
D atatypes/ T - \ .
By e ﬂw"; = \\ series and
o 8] | expressions.
Frequency [[H—
Start Date lm Frequency m = Sl

End Date |/ =

Iv Display Custom Header  Edit., Dizplay Expression ¥ Embed
¥ Display Bow Titles st Series v Auto Pefresh
¥ Digplay Column Titles &+ Descintian »
™ Display Headings v Wisible Button
¥ Transpoze Data
I Dizplay Code o
| I Dizplay Currency
\‘ B e L e g i o I \ A
‘ {ﬁ'; Datastream Navigator
‘ THOMSON DATASTREAM NAYIGATOR ‘ Series Search UCI UCTS Help Browse Inter:
{
Data Category: & Equities [»] Extrane
The series |
chosen is Set Criteria Retrieve Results | Explorer | m
displayed in |
the Series Hame [zontains | [pepsicO | (] [=]
field.
g@ Datastream Navigator
! THOMSON DATASTREAM NAYIGATOR  Series Search UCI UCTS  Help Browse Inte
Select the series you || Data Category: @ Equities [ Extra

want from the list. See

Selecting the series, | Set Criteria Retrieve Results Explorer Name «

page 15. .
Name DS Mnemonic D% Code Market Base Date Currency
.,I] FEPSICO @ LI:PEP Q05677 United States Jan 2 1973 United States Dollar
.,I] PEPSICS [AMS] m H:PEFP 993313 United States Mar 9 1981 United States Dollar
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Or to display time series for a list of series

SelectTime
Series Request
from the AFO
menu.

=
Time Series Request

— Feguest Detals -

Series/Lists 41 1]U:F‘EF‘
Datatypes! T T
Expressions ﬁi "

Start Date ]2\/ i
End Diate ;,]

~ Options - \‘

|
v Display Custorn Header  Edit. \

¥ Display Bow Titles \
W Display Column Titles
[ Display Headings
W Tranzpoze Data
I Display Code
I Display Currency
I Display Latest Walue First
S s R e e
| I~ Hyperlink to O atatype Definition

Help Default Dptions

Find Series

2 [ Find \

: 4 _ & |

[ Display Data &s M ] hart % \

v TS for sach item in/‘list ‘
gl o |
== |
af| $| 43 |
Frequency jDa“}' ,% ‘

| v TS for each itemn in list | |

v Embed |
¥ &uto Flefresh

Display Expression ——
7 15t Series

£+ Description

¥ Visible Button

User Created Mainframe Lists I

Click on the List you
reqiure and click
OK.
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G Wendars of Information
| |Banks UK

Chemical: FR

French Autormaobile [ndustry

Click on the List
Picker button

Click TS for each
item in the list to
get Time Series for
each item.
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Select the datatype.
Click the Datatype
navigation button to
display Datastream
Navigator.

Time Series Request

— Request Details

Series/Lists ﬂ S

I™ Displap Diata &s MSChart
[~ T5 far each item in list

& DSISIN etc
" 11 Code

K

Find Series

&£ |

D atatypes/ | My
Expressions ﬁl A

EE]
/40 ate [y -
End Date

Az MSChart
item in list

Frequency IDaiI-'" .I

/
Currency option helps
you to choose the
currency

The datatype
chosen is
displayed in the
Datatype field.

Select the
datatype you want
from the list. See
Datatypes,. page
24,
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Start Date |2y =
End Date =

Optiohz

Dizplay Custom Header  Edit..

Display Bow Titles
Dizplay Column Titles
Dizplay Headings
Transpose Data

Dizplay Code

Drizplay Curency

I “Display Latest Value First

I B e Bt

I~ Hypetliok to Datatype Defintion

{& Datastream Navigator

g O ototvoes |
#: |\

Frequency |D aily -

Display Expression v Embed

" 13t Seiies ¥ Auta Refresh
Lal=scblen ¥ Visible Bultan
("
&

Datatype Search Interactive Charting

: THOMSON DATASTREAM NA¥IGATOR

Data Catego

@ Equities [2

\

Find l Name

;! lC tzins
Datatype & a)l 7 static {7 Tirme Series

_:] Market vValus In.nd_:j |Name

_:j | Contains

H ]

Key WS Ttem % a7 o Ye5| worldscope Level (% al © company sgzurit.,.| Worldsd

=0

Naine

Mnemonic Worldscope

» Key Datatypes
Datastream
FTSE AW

GICS Direct
IBES

MSCI

Russell

STOXX
Worldscope

Hr v ¥

T ® %

BEEBEREE

=

FTSE rket Value In Us (Excludes Weighting Factor)
FTSE Marl—cu}&"@\lue In Us (Includes Weighting Factor)
FTSE Market Val:e\fq\us After Applying The Growth Factor
FTSE Market Value In U\S\\hfte[ Applying The Value Factor
FTSE Market Value-Lacal CLII'I'EH‘E:," ~ .

Market value (C=pital) T

Market Value Based On Free Float

Market Value For Company

ETSMVUSU
ETSMVUSD
ETSMVUSGE
ETSMVUSY
ETSMY

My
EMVIDX
MvC

Dataty

To viev

the 00|
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Select the date.

Type the date of the
data yeu:want in the
Date field in the format
dd/mmlyy, or as a
relative. date from today.
For example, -2Y for 2
years ago from today.

Select the
display.options.

Custom headers
A set of static datatypes can
be selected to display as the
column headings

Row Titles
Displays the series code at the
left of each series.

Column Titles

Displays the datatype
mnemonic or expression at
the top of the column for each
datatype.

Headings

Displays a general heading for
row and column headings. For
example, the date of the
request.
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selected series.

Expression
Display the first series
mnemonic or
description.

Transpose

Displays the series
data in rows instead of
columns.

Display Latest Value
First

Displays the most
recent value first

Time Series Request m |
— Request Details
Series/Lists MIU FEP j
[ Displap Data As MSChart & DS ISIN ete. -
[ TS for each item in list 71 Cade © DSJISIN ete. }E]
0 , " T1 Code
fat -
Foemie Ji|[W K
]
Start Date |2y - Frequency IDath ,l
fabde [ 4] Frequency [p.iy -
EndDate [jntraday value L]
— Dptiong
™ Dizplay Bow Titles Diizplay Expression ¥ Embed
[v Diiznlay Colimn Title (s 1zt Senes v Auto Refresh
— DOptions ;
2 [ Wisible Button
¥ Dizplay Custorn Header — Edit. — Dizplay Expression—— W Embed
W Digplay Fow Titles ™ 1st Series W twto Refresh
W Display Colurnn Titles -
™ Display Headings & Descpion ¥ Yisible Button
W Transpoze Data r Dizplay Datal ype—
I” Display Code {~ Description
I Display Curiency & _
I™ Display Latest Yalue First 3 lngineri
= Hyperlink to Series Metadats Eht | Eorcel |
I™ Hyperlink to D atatype Definitian =
Currency Embed _ _ _
Displays the traded The requestis embedded as a dynamic, refreshable object when
currency for each Saved. If thisis not selected, the results cannot be refreshed.

Auto Refresh
Refreshes the request automatically when you open the
spreadsheet.

Visible button
Displays the Refresh button with the request results. You can use
the Request Manager to refresh requests, See page 49.

Series Metadata

Adds a hyperlink to the series code to link to the classifications
and metadata pages from Navigator for the series (also enable
series that are now dead or inactive to be identified in your
workbook).

Hyperlink to Datatype Definition
Add links to the datatype to display the definition from Navigator.
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=

Time Series Request
i Reguest Detals -

Seties/Liste il |U:PEF -]

[ Digplay D ata & MSChart e
W TS for each iterm in list

Datatypes /! 1 [ v
Espressions ﬁ ..MV J
o] 3|
Start D ate ].2\( - Fraquency |0y 71
End D ate = ] . .
- Click'therSubmit
— Ophons - bl
button to make
v Dizplay Custorn Header — Edit Dizplay Expression —— ¥ Embed the req uest
v Display Bow Titles 13t Series W futa Refresh , )
W Dizplay Column Titlez /'/

f« Description .
I Display Headings | - | ¥ \isible Button

W Transpoze Data Display [
[~ Display Code C De
I Dizplay Currency :
™ Display Latest W alue First

s o R e

| ™ Hyperlink to Datatyp
Help | Default Optiors Submit | Cancel |

Help Default Optiors I | Subrmit I Cancel I

The values for the datatypes selected are displayed for the date

selected.
A B [ C 5 [ E | F [ © | W To refresh the request, click
Start 11/28/2003 on the Refresh button.
End 11/29/2005

Frequency D
Mame CURRENCY 11/28/2003 | 12/1/2003 12/2/2003 12/3/2003 | 12/4/2003 124572003
FEPSICO U 82609.51 §3522.69 5264413 81888.75 82651.31 83262.19
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USING THE REQUEST MANAGER

Use the Request Manager to manage the requests in your worksheet. The
Request Manager lists all the requests in your worksheet. You can find, edit,

refresh, and delete requests.
Select the request

Select and clickthe
Request appropriate button
Manager from to Goto, Edit,
the AFO Select either data or Delete{ or Refresh
menu. chart requests. the request.
Request Manager ll
DS Data |Ds Charts | Click to turn
Autorefresh on
Request | Location | Type ‘ | .ﬁ.utorefresh‘kior off for the
I.PEF; I, Sheet11$4l Static on selected
M5 D04F;-4YE; ;4 Sheetl 1445 Company Accounks  On
requests.
Click to select all
Click to locate the requests
. — Ackion . ..
and display the displayed. This is
selected_ | Goto Edit | Delete Befresh | Select Al | Help Elase useful if you want
request in the to refresh, or
worksheet. delete, all
_ , Click to refresh the requests.
gg‘;‘;g’£'§2§¥éhe Click tto delete data in the selected
. o requests.
dialog for editing. the selected .
request.
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x
DS Data | D Charts |
g F11E0%1 9]
MES;004F;-4YE; ;A E11$045 Company Accounts  On
To edit a
request, for
example, select
the request you
want.to edit.
The Editor option enables multiple
series or
datatypes/functions/expressions to
be easily reviewed, edited and — Action
extended with links to the
metadata. Goto Edit l Delete | Refresh | Select Al | Help Cloze

Static Request

Request Details

Series/Lists ﬂ |L:PER

I Display Data As MSChart
Datatypes/

E wpressions ﬂ v
¥ $|

gl v e
A

gl 0:tovves
£

Date -
Optionz
r Display E xpression
IV Display Fiow Titles & Description IV Embed
[+ Display Colurmn Titles  Muriber ¥ Auto Refresh
¥ Display Headings -
W Transpose Data Display DataType v Wisible button
r f+ Dezcription
[ Display Currency  Mnemonic
-

I Hyperlink to Series Metadata
¥ Hyperlink to Datatype Definition

Submit

Help Drefault Options Cancel

Click the Edit

button.

The'Request

| Details dialog

is displayed.

Make your changes
and click Submit.
The original request
is overwritten with the
new-one.
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B Worked examples

Creating Datastream lists
Creating a flexible chart
Creating an equity screen
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CREATING DATASTREAM LISTS

Lists are a good way to make report, chart, and data requests for group of series that
you use frequently. Instead of making individual requests, you can make one request
to get results of all the series you are interested in. Once you have created your lists,
you can edit them to reflect any changes in the group of series. You can use the
Request or Project screens to refresh your lists in Datastream, or the Request
Manager to refresh them in AFO.

This worked example shows you how to create a list of series. For more information
about lists and what you can do with them, see the Datastream Help.

CREATING A LIST OF AUTOMOBILE COMPANIES

Banks LK
Chemicalz FR

French Automobile [ndustr
Yendaors af Infarmation

=] Datastream series

------------- Equities

............. Equity indices

............. IInik krusks

------------- Inwestment trusks

............. Bonds & convertibles I arne: b Hermonic

Biond indices & CO3 b

. - Econanics

Click the User Exchange rates

Created option [ Tnkerest rates

in Data Commodities

L — Detivatives
Category = Constituent lists

window — Fluser created
------------- Indices
~Local lists
—TiMme series

REUTERS GP. RTR
PEARSON FSON
THOMSOM [NY'S] :Tac

/ ‘ I I ’
Select the Local lick the Li
Lists data \CI:V'IC tde List | TR 7 Fetain Uploaded Lists
1zar
category.
C button.
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X

‘wielcome to the Datastream Advance's List Wizard. = | s

Select which ligt option pou wish bo work with,..

Select Create a new
list.

(® Create a new List
() Edit an existing List
) Download a Constituet List from D atastream

ﬁ'ﬁ List Wizard . ) Download a User List from D atastrearn

) Download a LC List from Datastrearn

Data Categony: |equities j
Fird | ﬂ ) Dowrload D atastrearn Bond List
terge Local Listz

Ewpert Entry [ | O Merg
Select a Data Categom for the List pou are creating,

equitiez j

Mame i nermonic
Help |
Cancel | < Back Hewt » FEirizhy
Click the Next
. : button.
g1 , Click the Series
ol o navigation-button to
Lizt Description: dlsp_lay Datastream
[MEW! Created 4/22/2009 Navigator.
Help
Cancel ‘ < Back
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ﬁ"; Datastream Navigator

THOMSON DATASTREAM NAYIGATOR | Series Search UCI  UCTS  Help Browse Inters
Data Category: @ Equities [+ Search for
the series
Set Criteria Retrieve Results | Explorer | w you want in
your list.
Hame | cantains = [emw] |4 =]

f Datastream Navigator

| THOMSON DATASTREAM NAYIGATOR Series Search UCI UCTS Help Browse My Seled
‘ Data Category: @ Equities [2]
| Set Criteria Retrieve Results Explorer
Click'the EXp|Orer ‘ Name * I B M Market Base D
Optlpn in the ﬂyOUt bl BMw — | Display Related Constituent Lists | Sermany danF3
© C.“Splay iclated bl eww (1RS) ™ [ Display Related Equity Indices | S=rmany M=y 2 3
series i Eenmw {MIL) I |-_!. Explorer Germany Aug 7 3
WESWX |x) i . = ¥
il emw (swx) [ —| Classifications & Metadata st it
i emw v r ( Germany  Jul 92
—| Mew chart
ik emw (xeT) - [ Germany  Jul 1 1§
ik emw erER [ Add to chart Germany  Aug 23
ik emw PREF. (XET) o mEseet Germzny  Dec 2 1
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Click the check
boxto select
the series.

Datastream Navigator

| THOMSON DATASTREAM NAYIGATOR  Series Search

Data Category: @ Equities [»

Series Search

Click the View.
Selected link to
view the selected
series.

UCI/ UCTS

Help Brao

Use copied Explorer reference  Extranet Back

” Set Criteria | Retrieve Results m

Displayed Resu\ts]?S - ﬂ

DATASTREAM VERSON 5.1, ISSUE5  DATASTREAM VERSON 5.1, ISSUE 5

Itemns 1-25 of 25

Criteria Retrieve Results

Reset All Criteria Printable version

wName ;] ]Contains _vJ ‘ | IBES Equals m WS Equals |All v | Exchange Equals m
» A @ Automobiles & Parts  Copy explorer reference
* Banks Name 47 % Use Selected [7 DS Mnemanic DS Code Market Base Date Curre A
* Beverages 'II AUDI v [H| Dinsu 522819 Germany  Jan 1 1973 Eura I
> Chemicals '|| BBS KRAFTFZT. r D:BKS3 745070 Germany May 8 1987 Euro
¥ Eoistruction & Materjals 'II BERU [ D:B2L @ Gerrnany Oct 20 1997 Eura
* Electricity e
v Electronic & Electrical Equipm .Ii BMW W DB MW 223537 Gerrnany  Jan 11973 Eura
» Equity Investment Instruments 'II CONTINENTAL I DiCoN 929030 Gerrnany Jan 11973 Eura
* Financial Services {Sector) 'II CITYCOM B Dick2 41528 Gerrnany Dec 2l 2006  Euro
v Fixed Line Telecommunications il pamEr r D:DAL 688700 Germany  Oct 261998 Euro
» Food & Drug Retailers = '|| DELTICOM r D:DEX 413018 Germany Oct 25 2006 Eura
» Food Producers il ELIA TUNING & DESIGN I DiE4D 261220 Getrnany  Jun 9 2006 Euro
* Forestry & Paper 'II CONTITECH B DiBTR S07B81W Getrnany  Jum 29 2007 Eura
» Gas, Water & Multiutilities i cramMMER [ DiGAM 276251 Germany  Jul1519%6  Euro
+ General Industrials il ELRINGKLINGER [ D:2IL2 775188 Germany Ot 281988 Furo
» General Retailers i wymEr N D:HYM 775787 Germany  Dec 271990 Euro
* Health Care Equipment & Servic I, RHEINMETALL B DiRHM 329129 Germany  Jan11973  Euro
* Household Goods & Home Const |l purvia W i3y 513620 Germany  Dec3 2007 Euro
* Industrial Engineering ih RUECKER O DiRUK 231742 Germany  May 122000 Euro
> Industrial Metals & Mining i PORSCHE AML.HLDG.PREF. i DiPAHZ 346281 Germany  May 31984 Euro
+ Industrial Transportation i Renk E D:ZAR 552299 Germany  Sep 301988  Euro —
% Lfaisure Gonds il saLTus TECHNOLOGY [ DiSAT 899005 Germany  Jul 111997 Euro
: :Zzilansurance il TIAG TABBERT-INDUSTRIE [ DiTERA 539623 Getrnany  Now 131990  Euro
— 3 E!. SAF-HOLLAND z " DiSF 50820E Getrnany  Jul 25 2007 Eure 3l
: | @ _1 g = | v P T il
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Select the Upload option to add the list to the i
Datastream database, where it is stored as an L# list.
You can also save as a UCI (X#) list.

If you do not upload, the list is stored on your local

drive or server. Find: | =l
Expert Entry [ |

{ List Wizard

Data Categorny: |equities j

Type the
description and Select a Diata Categony for the List pou are creating.
name for yourlist equities [
i M arme t mermonic
ALIDI BRI
| Bibdef DB
| . . » il WA D:¥0
0 List A FORSCHE AMLHLDG.PREF. D:P&H3

Enter a desic:riplion far thiz List.

Lizt Descrij:tion:

|German Automabiles

List File:
|German Automobileg LLT

The list will be stared in your lists directory. The file name must end with LLT 4 | |

| 8| - sorl ’

List Description:

Save Options -
F | German Automobiles

Select the zave option for the lizh and click the Finizh button, ™
Help

(o Save az Local List only

Cancel ‘ < Back Heut »
(" Save az Local List and upload to D atastrearn as a User List
i
™ Save as Local List and upload to D atastream as a UCH List called: Click Next.
Click the‘Finish . . .
Help Again there is an option to
button. .
remove the series from the
Cancel | < Back Finiish list. Click the minus sign to

remove the series.
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CREATING A FLEXIBLE CHART

Flexible chart enables you to create multi-graph charts. This example shows you how to
create a chart of three graphs showing the performance of Coca-Cola and Pepsi.
It includes a Price chart against the S&P 500 index for non-alcoholic beverages, a
Dividend Yield chart, and a Market Value chart.

Select the datatype.

See Datatypes, page
Select the series. 24.

See Selecting the
series, page 15.

Data Category

datypes [y
4 I Daaye

o Equiki
~Equity i
~Unik £
-Inwvestment trusts = . ., e
-Bonds & convertibles =l ==
-Bond indices & 05

-[# Econornics |U:PEP
-Exchange rates
- Inkerest rates e [DEFALILT

Oy Oy M 3 O Base

o Commadities .
¥ Detivatives i u:pep - upER Currency |Local Currency > Rin |
* Conskituent lisks Now!
[+ User created _ Fram; -5+ Tao: OD
o [FIFCAOAOIT L]

20 15 107 6 5y -3y
2w Oy (M O EM  Base

Select the"data, category.
Equities for Coca-Cola
and Pepsi, and.Equity
indicesifor the S&P 500
Index.

Select the
date.
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Select'the Multiple
Series/Flexible

Chart node. Select Flexible
Chart.«
Single Series - Owverview -
[ ElMultiple Series | Flexible Chart N | m P mEEEEr
Sl —— Flexible Chart
- ime Series Data
Comparison Line Chart
atastream 401x Format L o T T
catter Chart For Two Series CAC 52&?1 KA R K ET VAI?L?Ez AL 200 ZEES
orrelation Chart For Two Series *SIC0 - MARKET VALUE
Recent Walues & Fanges for 3 Series -
| L|J Frice againzt Index 300 Dividend Yisld
5 COCA COLA - Dividend Yield
5 PEPSICO - Dividend Yield 120 250
& COCA COLA - Market Yalue
S PEPSICO - Market Value 100 2100
5 S5&P EUROPE 350 FOOD BEY & TOE, - Pric
Add Mew Ertries Here 80 w.‘l 1% 150 M"
60 + T T T T v 1.00 T T T '
o] o0z 0z 04 o5 a1 oz 0z 0 o5
COLA — oA COLA-DIIDEHD YIELD
[ n] FEFPSICO- DIVIDEMD YIELD
UROFE 350 FOOD BEWY & TOE. - Source: Thomson Datastrear ¥
5 COCA COLA - Price {Adjusted - Defadlt)
& PEPSICO - Price {Adjusted - Defadlt)

5 oA CoLA - Dividend vield
5 PEPSILCO - Dividend Yield
Add MNew Entries Here

Click the Add buttonito add the
selected series to_the list , with the
required datatype (Remember the last
series and datatype dropdowns allow
these to be easily re-selected)
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S COCA COLA - Price (Adjusted - Default)

5 PEPSICO - Price (Adjusted - Default)

S COCA COLA - Dividend vYield

& PEPSICO - Dividend Yield

& COCA COLA - Markek Yalue

& PEPSICO - Market Walue

= S&P EUROPE 350 FOOD BEY & TOEB. - Price Index

Add Mew Entries Here

Repeat steps 3-5 for each series, you
should have:

Coca-Cola - Price

Pepsi - Price

Coca-Cola - Dividend Yield

Pepsi - Dividend Yield

Coca-Cola -Market value

Pepsi - Market value

S&P EUROPE 350 FOOD BEV &
TOB - Price Index
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Click-the;Settings

button.
The Elexible
{8 Flexible Chart: Chart Layout X Chart Wizard is

displayed.

“Welcome to D atastream Advance's Chart wizard,

. . Settings
Start by selecting the format pou wish to use az your chart lapout. oo Settings
- - 3
Current Chart Layaut Chart Title: (Maximum 3 Characters] "~ Biase

|Beverage Companies]

;E : . Z Suppress Chart Title [ jv
Chart Title iz anly walid if there are mare than 1 Graphs per Chart. [F only 1

Graph i being uzed the Graph Title on the Propertiez dialog may be uzed to

I:I]:l:ll @ display a title.
Click the Change

[ Display Date
[ Customise individual Start and End D ates for all Graphs. Chart Layout button.
The Customise Chart

Change Chart Layout... Layout dialog is
displayed.

Three Graphs - B0%, 25%, 20%

Help Cancel < Back Mext » Firigh |

{E‘; Customize Chart Layout x|

Chart Templates ] Canfigure kanually ]
ou can gelect pour chart layout from the preformatted templates below, or you can configure pour

own via the Configure b anually tab.

[

i

e

Two Graphs - 30% and  Three Graphs - 50%, 25%, Thiee Graphs - 25%
T 25% Horizontal Yertical, 75%, 25...

ol
lihljf

Four Graphs - 25%, 25%, =
2hE, 28% -

Select three graphs
and click OK.

QK | Cancel Help |
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{2 Flexible Chart: Chart Layout

Welcome to D atastream Adwvance's Chart WwWizard,

" Current Chart Lapout ]

s
M| s~

Three Graphs - 50%, 25%, 2%

Type the Chart Title.

Start by selecting the farmat you wizh to use as your chart layout.

X

Chart Title: [k axinum 63 Characters)
|Eeverage Compaties

Suppress Chart Title [
Chart Title iz only walid if there are mare than 1 Graphe per Chart, If only 1
Graph is being uzed the Graph Title on the Properties dialog may be uzed ta
dizplay a fithe,

X Dizplay Date
[ Customize individual Start and End D ates far all Graphs.

Change Chart Lagaout. ..

Select the Seriesfor
Graph 1 and add
them to Graph 1.

Help Cancel

< Back Firsh

Heut »

Click-Next.

ﬁ'; Flexible Chart: Assign Series to Graphs

Series Selected:

COCA COLA, Price [Sdjusted - Default]
FEPSICO, Frice [&djusted - Default)
COCA COLA, Dividend ield

Graph 1

t amimumn of 8 Series per Graph

I Graph 2

| Graph 3

The Assign Series to
Graphs dialogris
displayed.

] Graph 4

PEPSICO., Dividend “ield
SiP ELUROPE 350 FOOD BEY & TOB.. Price Index

COCA COLA, Market Walue
PEPSICO, W arket W alue

Froperties. .. |

Click the Properties
button. The Properties for
Graph 1 dialog is
displayed.

i}l&l

Cahicel

Help |

< Back | Tt | Firsh
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x GraphsSettings

Select'the Series and
Series Settings I Graph Settings | Az Settings | Graph Settings for

Graph 1.

Select Use my Graph
Title and type your
graph title.

{8 Properties - Graph 1 x|

Series Settings | Graph Settings I Auiz Settings

Senies Title

Line Legend: [Masimurm 36 Characters)

Start and End D ates
Legend Optians: IUse Dratastream Default az Legend j From: & To: 0D

Az Display i i i
Graph Title Options: ILIse ty Graph Title

(® Dizplay on Left Axis O Display on Bight Axiz
Enter pour Graph Title here [Maximum B0 Characters):

|Market Walue

[ Composite Bar Chart

Rebased To:

E u E I.II.I'. I.“h. ILefl and right awes: Az actual values
e ] [Pe] [t [ [

Dizplay High, Low, Last:

[ Grid Display

[ Centre Bars around Financial Year Ends Defaults

[ Centre Bars around middle of Financial ear

il

H

Save bz Default

[ Intermediate ' Axis Grid Lines

ak Cancel Help [ Frequency
Daily #J_I Yeatly
/’/Quarlerly Diefaults |

Series Settings
Save As Default

Select the type of chart
for each series:

Composite bar chart. DK, Cancel | Help
Select the data Click OK.
Frequency:
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{8 Properties - Graph 2 x|

| s Settings Select the Series and
Graph.settings  for
graphs 2 and 3.

Series Settings I Graph Settings

FEFSICO. Frice [djusted - Defaul)
58P EUROPE 350 FOOD BEY & TOR.. Price Index

Line Legend: [Maximurn 96 Characters) Select Use my graph title Rebase to 100 for graph 2.
and type the title. (Do not rebase graph 3)

Legend Options: | Use Datastream Default az Legend 7 . ‘
I J {E Properties - Graph 2 x|

Az Display
_ _ _ Seriez Settings Graph Settings Auis Settings
(® Display on Left Axis O Display on Right Axis | i 9 I
[ Line Chart - no fill Start and End Dates
From: -5 To: 0D E
Graph Title Options: IUse My Graph Title j
Il_|.,|| |"|! Ih""l & Ili Enter pour Graph Title here [Maximum B0 Characters]:
— |Price againat Index

[T Centre Barz around Financial Year Ends Aebased To:
Delizuls [Left and right axes: Al rebased 100 -
™ Centre|Bars around middle of Financial ear #ft and nght awzs: All rebased to start &t
Save Az Default | Dizplay High, Low, Last:
[ Grid Display
ok Cancel | Help
Line Chart [ Intermediate ' Axis Grid Lines
I Frequency
Doaily 1 | | ] Yearly
Defaults |
Save Az Default |
Click OK.

QK Cancel | Help
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{8 Flexible Chart: Assign Seties to Graphs |

Series Selected:

Graph 1 ] Graph 2 | Graph 3 I Graph 4

t amimumn of 8 Series per Graph
_| PEFSICO, Dividend Yield

COCA COLA, Dividend ield

Froperties... | iis | L |

Click Finish.

< Back | Tt | Finish — | |

Help Cancel

hd mm Click Run.Now
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The results are displayed.

DS Beverage Companies 1341008
300 Mar ket Walue

Zl]l]] I

100

LI o o o o o o o o o o o o o e e e

2001
COCA COLA - MARKET VALUE
™ PEPSICO - MARKET WALUE
140 Frice against Inde:x 3.00 Diwidend Yield
120 250
100 200
80 150
Bu T T T T L] 1-["] T T T T T L]
01 0z oz o4 05 01 0z oz o4 05
| COCACOLA —— COCA COLA- DIYIDEND YIELD
|—— PEPSICO —— PEFSICO - OIYIDEND YIELD
| S&P EUROFE 350 FOOO BEY & TOE. - Sonrce: Thomeon Datrtel ™

You can:
B Change the chart properties: Right Click on the chart and select Properties... - then select Icharts
from the Scheme dropdown at the top

Edit the chart settings; click the Settings button

Edit the chart using Annotations; Click Annotations icon H in the tool bar.
Save the flexible chart as a Project; select File>Save As

Transfer or Export it; select Tools>Transfer or Tools>Export

For more information, see the Datastream Help.
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CREATING AN EQUITY SCREEN

Equity screening enables you to search the entire global equities database of over
60,000 stocks, or across a region, such as the euro zone, or a single market. You can
store your search to edit and re-run at a later date. You can save the results in a list
for analysis in Datastream or AFO.

For more information about equity screening and what you can do with them, see the
Datastream Help.

CREATING AN EQUITY SCREEN

.i'i Datastream

TOTAL MATCHES = 4

| | 1 A | @

Currency = EUro
Data Type Limitation Unit No. of Matches |
Market Yalue OVER1 Billions 122
Industry Classification |AUTOS, AUPRT Default 22
Industry
Hame Market WValue Classification
FAURECIA 131 ALFRT
YALED 243 AUPRET
FPEUGEQT 11.84) ALITOS
REMALLT 1935 ALTOS

Request

Project

FE&K

Contact Us

Fomat Code | Deseripti

AA07 French Automohile Indus

1] | »
[~ &llow Column & Row Resizing In Search Report

= Click the

Select the Equity Screening tab.

1 New Search

button.
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Select France
fromsthe
Country; tab.

{E‘; Datastream Search Wizard x|

" Search By

Country ] Constituent ] Listz riverze ta search [Masimurn of 10)

Build a Country bazed search by zelecting either Country Codes ar
Compogite Codes, or by typing in a simple expression.

(®) Country Codes:

ARGENTIMA -
AUSTRALIA
AUSTRIA
BANGLADESH
BELGILIM

BRAZIL

CANADA,

CHILE

CHIMA

COLOMELA

CZECH REPUBLIC
DENMARK
ECUADOR
FIMLAKND

IGEHM:&NY =l
Select the Search By All option if wou wizh to

oc e Cod zearch the entire Universe.
omposzite Code:

|g|:|:||m j Search By ALL[

Click the Add
button.

) Expert Expression [Eq: EEC - UK - FR]:

1| Histarical Search

Thiz date zan be relative ar ahzalute.

Help | Cancel | < Back Mest > Einigh

Click the
Next button.
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Click the .

Industry & gg;ﬁ;he god
Sector )
Mnemonic

tab.

=

{% Datastream Search Wizard

Search Criteria (M aximum of 10) eg: Find Equities that match Criteria 1 AMD Criteria 2 AND Criteria 3 ete...

Market Yalis [Capital)

Click the
Datatype
navigation

button to j j

search for and |

select a 7§Datat_l,lpes & Limitations I Industry & Sector Mnemonics Sort Order & Currency
datatype. '
See Selecting Datatype IMarket Y alue [Capital) _:_] Dtat
a datatype,
yp | Limitationz 1 Use Expression/Function
page 24.
|OvER =l |
Walue: |4 =
\ :F:-:I ri!-l
Urits: | Billars -l |

Help | \ ‘ Cancel < Back Search Mowl I Firngh |

Select the
limitations: over 1
Billion.
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Click the'Sort
Order &
Currency tab:

{E Datastream Search Wizard ‘ x|

Search Criteria [Maximum of 10); eq: Find Equities that match Criteria 1 AMD Criteria 2 AND Criteria 3 etce...

Mo, |Data Tupe Limnitation Unit
1 |[Market Value OWVERT000 Default
2 Mnemonic - Indugty AUTOS, AUPRT

Click the Add
| button

D atatypes & Limitations ] Indusztry & Sector Mnemonics I Sort Order & Currency

A masimur of Twa Mnemanics may be used. & Display Industry Mnemonics  © Dizplay Sector Mnemaonics

Find Equities in 1=t Industm OR... in 2nd Indusztny,

MOME i’ NONE ﬂ
AEROSPACE AEROSPACE

AIRLINES & AIRPORTS AIRLIMES & AIRPORTS

ASSET MAMAGERS ASSET MANAGERS

AUTO PARTS AUTO PARTS

AUTOMOBILES AUTOMOBILES

BAMKS BAMNES

BEVERAGES - BREWERS BEVERAGES - BREWERS

BEYERAGES - DISTILLERS & WINTMERS BEVERAGES - DISTILLERS & YWINTMNERS

BIOTECHNOLOGY LI BIOTECHMOLOGY ﬂ

Help | Cancel < Back Search Mow! | Einigh |

Select automobiles
from the Find
equities in 1st
industry box.

Select auto parts
from the 2nd
industry box.
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Select euro from the
Currency box.

@ Datastream Search Wizard x|

Search Criteria (b aximurn of 10): eq: Find E quities that matzh Criteria 1 AMD Criteria 2 AMD Criteria 3 etc.. ‘

Mo, |Data Type Lirnitation LIt |

1 [Market Value OWERT000 Drefault
2 Mnemanic - Induzty AUTOS, AUPRT

Datatypes & Limitations | Indusztry & Sectar Mnemanics | SLut Order & Currency
[ Sort Order Currency [Max. 1 per search):

O Mo Sort Order Duteh Flarin | ;I

Easzt Carribean Dollar
' Market Val v ECU
® Agcending I AreEt Yale J Ecuadorian Sucre _
. - E guptian Pound
O Descending I J | Estanian Kroon |
O alphabetical o
Alphabetica Eura Synthetic (EMUTT DS Calz)
...and sort by Industry Group [ Euro via Lusembaurg Franc
...and sort by Sector [ European Composite L it

European Cumency Unit LI

Help | Cancel < Back Search Mowl | Einizhy |

Select Click the Search
Ascending and Now buttons
Market value.
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X
Results:
TOTAL MATCHES = 4 =
Curreticy = Eura
Data Type Limitation Unit Mo. of Matches
Market Value OvER1 Billions 122
Mnemonic - Indugtmy AUTOS, aAUPRT Drefault 22
Industry
Mame Market ¥alue Classification
FAURECIA, 1.3 AUFRT
ValED 2.48 AUFRT
FEUGEQT 11.84 AUTOS
REMALLT 19.35 AUTOS

-
4| | 3

Search Status: SUCCESSFUL

Help | Cancel Refine Search | Sawe As List | Einigh |

Click the Save
As List button.
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"? Datastream Search Wizard

Autamobile_0007.LLT|

French Automobile [ndusty

—

Click the Upload
button to save
your search on
Datastream.

and
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DATASTREAM LISTS

Datastream provides flexibility in creating lists of series, such as a portfolio, a
watch list, or a set of related indicators. One can analyse the series as a set or
individually. Lists are a convenient way to make report, chart, and data requests
using multiple series. One can create copies of Datastream’s index constituent
lists, remove unwanted series, reorder the list, or merge two lists to create one.
The List Wizard takes you through the process effortlessly.

Online help: Select Help >Contents >Using Datastream >Local Lists,
OR
Click the Help button on the list wizard dialog box.

EXPRESSIONS AND FUNCTIONS

Datastream’s expression picker gives you access to over 50 standard functions and
expressions, which one can use to form part of one’s chart, report, or data requests.
For example, find the percentage change in share price over 12 months.

Datastream’s expression builder enables one to create and edit one’s own
expressions, which one can keep and access through the expression picker for
future use.

Online help: Select Help >Contents >Using Datastream >Expressions and
functions,
OR
Click the Help button on the expression picker, or expression
builder dialog boxes.
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FLEXIBLE CHARTS

Flexible chart gives one the freedom and flexibility to create one’s own tailor-
made chart layouts. Datastream provides for comprehensive customisation of all
aspects of one’s graphs.

Flexible Chart is particularly good for creating multiple chart layouts with multiple
series using a variety of different chart types and styles.

Online help: Select Help >Contents >Using Datastream >Flexible Chart

PROJECTS

Datastream Projects enable one to save one’s analysis and automate printing
and exporting charts.

One can schedule projects to update at a future time and to print or export the
updated requests in a range of graphics or spreadsheet formats.

Online help: Select Help >Contents >Using Datastream > Projects
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SCHEDULE NIGHT SHIFT

Datastream scheduling enables you to refresh your projects at a future time and
on a regular basis. For example, you can refresh your projects overnight giving
you access to updated charts, reports, and data the following morning.

Online help: Select Help >Contents >Using Datastream >Schedule Night
Shift

EQUITY SCREENING

Equity screening enables you to search the entire global equities database of
over 60,000 stocks, or across a region, such as the euro zone, or a single market.
You can store your search to edit and re-run at a later date. You can save the
results in a list for analysis in Datastream or AFO. For a worked example, see

page 67.

Online help: Select Help >Contents >Using Datastream >Equity Screening
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CUSTOMISING CHARTS AND REPORTS

You can customise your charts and reports using properties and annotations. You
can change the text, line, and fill styles, and save your styles in a template for
future use.

Online help: Select Help >Contents >Using Datastream >Annotating
charts and reports

WEB BROWSER

The embedded browser links you directly to user support through the Datastream
Research Extranet.

Online help: Select Help >Contents > Using Datastream >Web Browser
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FAVOURITES

Favourites enables you to store your chart or report request with its settings, for
example, dates, datatype, currency, etc. You can save them with unique names
and select them from a drop down list.

Online help: Select Help >Contents >Using Datastream >Favourites

AFO REQUEST TABLE

The request table enables you to manage groups of refreshable requests. You
can view the details of all your requests together. You can schedule the table to
be updated at a future time or overnight. You can select which requests you want
to update.

Online help: Select Help >Help Contents >Datastream Advance for Office
> Using Request Table
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USER CREATED INDICES

The UCI Manager enables you to create and maintain your own indices. Each
index is based on a list of constituent series, which you specify as the first step of
creating an index. Once created, an index can be automatically maintained for
you, with new values calculated daily.

Online help: Select Help >Contents >Using Datastream >User Created
Indices

USER CREATED TIME SERIES

A user time series is a series of values (data) for different points in time created
by you and uploaded for storage on Datastream. The values can be daily, weekly,
monthly, quarterly, or yearly and you can save the series in management groups
to help you organise them. You can use these series in Datastream and AFO
charts and reports. You can combine them with Datastream maintained series
and use functions and expressions to manipulate them. An Excel template is used
to create and edit your time series. You can download an existing series to form
the basis of a new one.

Online help: Select Help >Contents >Using Datastream >Favourites
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RIBBON BASED Ul FOR AFO (IN MS-OFFICE 2007 AND ABOVE)

When you install AdvanceOffice.xlam and the Charting Addin component, Datastream is available as an
Add-In tab. Datastream provides following facilities in the form of seven separate groups.

. Static Request E Mew Request Table ~ I',:E Find Series E Create List{From Range] Il Chart m Run Template @ Mare ~ Q Help ~ i% E
Time Series Request ﬁ Sample Sheets @ UCI Manager ~ H List Wizard & Library L! Schedule for Refresh Contact Us i
m Manage Requests ~ Conversion Wizard Expression Builder ﬁ New UCTS & RT Sheet I. Chart Manager Refresh Charts ~ [3 About - Dpt:ons Bitranet
Series Requests Request Tables Utilities Charts Help Ciptions || Extranet
B static Request Expression Builder ™ Schedule for Refresh
Create a one off or embedded View and create saved expressions. Schedule Charts or Chart
request for a series or list at one Templates for Refresh.
point in time. Eg Create List (From Range)
Create a local central system or UCI. 3 Refresh Charts
Time Series Request Refresh selected / all charts
Create a one off or embedded B List Wizard with the latest data.
request for a series or list at one Create local lists using series from
point over time. navigator. & More
Open more chart pages (Key
B Manage Requests #2 New UCTS sheet Indicators, Overview, Reports)
Create requests for fundamentals Open a new User Created Time in a new window.
information and view, update and edit Sheet.
your embedded requests. & Help
& Chart Access Online help contents,
@ New Request Table Open new chart window. Definitions, Contact Us link
Open a new Request Table to create and Version details.
manage and update spreadsheets. & Library
Open new library window. g Options
fili Sample Sheets Configure a range of settings
Access a library of spreadsheets. & Chart Manager and defaults.
Open Chart Manager to refresh, edit,
Conversion Wizard apply style, remove links, delete and [@ Extranet
Upgrade spreadsheets to the latest upload charts. Access the Extranet.
version.
it Run Template
™+ Find Series Get the latest charts associated to
Find the series you require. particular Templates in your current
spreadsheet.
#& UCI Manager
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FURTHER SUPPORT

Datastream has a comprehensive documentation set to support you. This
comprises a complete set of manuals, online help, and interactive options to get
you started.

MANUALS

A set of Datastream 5.1 help is available from the Help menu, select online
manuals. These are provided as fully bookmarked Adobe Acrobat PDF files.
You can browse, select, read, and print the sections you are interested in.

% Datastream

File = Edit Wiew Tools
B = H =& Contents. ..

Data Category 2nline Manuals aetking Started

=l Datastream series Cefinikions Efes |
- -:gl.l-lli-ltl:?nsdices Trainingfknowledge Metwark (2 atvee |[EIENEEEEEE RN
~LInit krusks Remokte Help B
- Imvestment trusts Remate Datastrean Mews lame &)
-Bonds & conwvertibles Remake Econamic Mews
- Bond indices B CDS
: ; Remaoke Eura MNews
e - Economics I'
iw-Exchange rates About Dataskream. ..
- Inkerest rates 1
e Zommodities
o [F] Derivatives —

B Getting started - A brief guide to getting started with the basics of
Datastream.
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A set of AFO 5.1 user guides is available from the AFO menu in Excel, Word,
and PowerPoint: select Online Manuals.

E3 Microsoft Excel - Book1
5 File Edit Wiew Insert Format Tools Data  Window | Datastream | Help

Static Request
Time Series Request

Manage Requests }

' Find Series, ..

LT Manager, .,

New Request Table
Process Request Table
=11 Samples Sheets

Conversion 'Wizard

Create List (From Range)

More Tools 3

Options...

Datastream Extranet

Help and online manuals 3 | @ AFO Contents

Contact Us @ AFO Functions Definitions

About Datastream Add-ins — » @ AFO User Guide

User guide Excel - A comprehensive guide to using AFO with Excel.
B User guide Word - A comprehensive guide to using AFO with Word.

B User guide PowerPoint - A comprehensive guide to using AFO with
PowerPoint.
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ONLINE HELP
A comprehensive online help system is available from the Help menu:

select Contents. You can also access context sensitive Help from most of
the dialog boxes within Datastream.

Conktents. ..

online Manuals 4

Definitions Select Contents
from the Help
menu.

The Online Help
opening screen is

Trainingfknowledge MNetwaork
Remaote Help

Remoke Datastream Mews
Remote Economic Mews

Remoke Euro Mews

displayed.
Abouk Dakaskream. .
E? Datastream Online Help
CENA-N
Hide Locate Stop  Refresh Home  Print Options

Eortents | Index | Search | Fawerites

Welcome to Datastream Online Help

-3 About D atastream
@ Using Datastream Click on the following tabs to get required information in the online help:
@ Reference

@ Datastreamn Tools Catalogue
@ Datastream Advance for Office Cortents Table of Contents Tah

To list and select topics by their book titles, @ro example,
Error Messages can be found under the book Reference.

Index Index Tab
To list all topics in alphabetical order. Some topics can also be
found under general index entries, for example, Company
Accounts Data can also be found under Settings.

Search Search Tab
To compile a database of topics for using the search engine. You
can create a minimurm, maximurm or customized database.

Favorites Tab

To create a list of topics which are used frequently by the user.
Favarite topics can be added and rermoved frarm the list.

< B
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AFO SAMPLES

Datastream Advance for Office samples illustrate how the different

Datastream content sets can be used in a range of different

workflows.You can access AFO sample from Word, Excel or PowerPoint.
Datastream | Help

Skatic Request

Time Series Fequest

Manage Requests 3

Find Series...

UCI Manager...

MNews Request Table

Process Requesk Table If 0 Samples

e
Samples Sheets
| Advance for Office Tearsheets
Conversion Wizard
Create List (From Range) The folleaing Advance for Oifice $amples llusirabe how the dfferent Datasine am
LOnBENt S8 CaN D6 uded in 3 rangE of SBerE workiows
Mare Tools 3
Category [M ;] e have tested these samples on many combinations of Oparating System
Cptions. .. Uicrosoft Ofce & Local Language Setling. bud cannot guaranies Ty will openads

gonedly on 3 confijurabons

Drakasktream Exkranet

Help and online manuals v | :Fﬂ"ﬂﬂ' | Category ;D*H"Fﬂ““
COMPANY FUNDAMENTALS
Contack Us e .
I Batance Shest Desplays key balance sheet dems fom Woddscope using a request table
About Datastream Add-ins — » Rephcates the 0SWindows 1908 mepot
I Cash Flow Desplays the key cash dems from VWoddscope using 3 nequest table. Replicates the
DS\Windows 1500 report
Profile. Product & Dvsplays key profie. product & geographical dems from VWorldscope using a
r request table Rephcates the DSWindews 190E and F repot. Requires a full
Select AFO Geographical Analyss Wesdscops subsznplion
Sam ples from  Proft & Loss Desplays key income statement itemns from VWorldscope using a request table
the He|p menu. Rephcates the DSVWindows 1904 repont
B Do iy rabio nems from VWorddse uking at 4! table Rephcates the
The AFO Samp !e = Fupdaanisa Rifios as-ﬁtmm?mn raper B
opening.screen Is Dusplays VWorldscope intenm and year end data for a chosen company overa s
displaved T Workisops Imfenms year paniod, beoken down into Income Statement, Balance Sheet and Cashlow¥ay
playead. Ratsas
 User Defined Worddscope  ABows user dafined Wordscope dems 10 ba entersd and desplayed Rephcated the
Repon OS5WWindows 190Y User created fomat functionality
EQUITIES ol
Dowmiload & Open m
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SUPPORT

Thomson Reuters provides fully resourced Help desks for queries on
Datastream, data, and communications problems. For more information see
Contact Us links in the Desktop and add-ins.

ACCOUNT MANAGEMENT

In addition to the service provided by the Help desk, full advice and support is
available from your Account Manager.

DATASTREAM RESEARCH EXTRANET SUPPORT SITE

The Extranet contains information on new content and functionality, series code
updates and an increasing range of spreadsheets, documents, and
presentations showing how Datastream charts and data can be used in Excel,
Word, and PowerPoint.

TRAINING

Thomson Reuters provides a range of hands on training options designed to
give you the knowledge, practice, and confidence to make full use of
Datastream. Contact your Account Manager for complete and up to date
information.

CONTACT DETAILS

For current numbers and addresses, see the Extranet:

http://product.datastream.com/extranet
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