Location via proxy:   [ UP ]  
[Report a bug]   [Manage cookies]                

Hotspot

Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 4

/ip hotspot user profile

set [ find default=yes ] name=Admin on-login=\


":put (\",,0,,,noexp,Disable,\")" parent-queue=none shared-users=3 \
transparent-proxy=yes
add address-pool=dhcp_pool1 name=Rp.3000/24JAM on-login=":put (\",remc,2000,24\
h,3000,,Enable,\"); {:local date [ /system clock get date ];:local year [ \
:pick \$date 7 11 ];:local month [ :pick \$date 0 3 ];:local comment [ /ip\
\_hotspot user get [/ip hotspot user find where name=\"\$user\"] comment];\
\_:local ucode [:pic \$comment 0 2]; :if (\$ucode = \"vc\" or \$ucode = \"\
up\" or \$comment = \"\") do={ /sys sch add name=\"\$user\" disable=no sta\
rt-date=\$date interval=\"24h\"; :delay 2s; :local exp [ /sys sch get [ /s\
ys sch find where name=\"\$user\" ] next-run]; :local getxp [len \$exp]; :\
if (\$getxp = 15) do={ :local d [:pic \$exp 0 6]; :local t [:pic \$exp 7 1\
6]; :local s (\"/\"); :local exp (\"\$d\$s\$year \$t\"); /ip hotspot user \
set comment=\$exp [find where name=\"\$user\"];}; :if (\$getxp = 8) do={ /\
ip hotspot user set comment=\"\$date \$exp\" [find where name=\"\$user\"];\
}; :if (\$getxp > 15) do={ /ip hotspot user set comment=\$exp [find where \
name=\"\$user\"];}; /sys sch remove [find where name=\"\$user\"]; :local m\
ac \$\"mac-address\"; :local time [/system clock get time ]; /system scrip\
t add name=\"\$date-|-\$time-|-\$user-|-2000-|-\$address-|-\$mac-|-24h-|-R\
p.3000/24JAM-|-\$comment\" owner=\"\$month\$year\" source=\$date comment=m\
ikhmon; [:local mac \$\"mac-address\"; /ip hotspot user set mac-address=\$\
mac [find where name=\$user]]}}" parent-queue=none rate-limit=2M/2M \
transparent-proxy=yes
add address-pool=dhcp_pool1 name=Rp.5000/2-Hari on-login=":put (\",remc,4000,2\
d,5000,,Enable,\"); {:local date [ /system clock get date ];:local year [ \
:pick \$date 7 11 ];:local month [ :pick \$date 0 3 ];:local comment [ /ip\
\_hotspot user get [/ip hotspot user find where name=\"\$user\"] comment];\
\_:local ucode [:pic \$comment 0 2]; :if (\$ucode = \"vc\" or \$ucode = \"\
up\" or \$comment = \"\") do={ /sys sch add name=\"\$user\" disable=no sta\
rt-date=\$date interval=\"2d\"; :delay 2s; :local exp [ /sys sch get [ /sy\
s sch find where name=\"\$user\" ] next-run]; :local getxp [len \$exp]; :i\
f (\$getxp = 15) do={ :local d [:pic \$exp 0 6]; :local t [:pic \$exp 7 16\
]; :local s (\"/\"); :local exp (\"\$d\$s\$year \$t\"); /ip hotspot user s\
et comment=\$exp [find where name=\"\$user\"];}; :if (\$getxp = 8) do={ /i\
p hotspot user set comment=\"\$date \$exp\" [find where name=\"\$user\"];}\
; :if (\$getxp > 15) do={ /ip hotspot user set comment=\$exp [find where n\
ame=\"\$user\"];}; /sys sch remove [find where name=\"\$user\"]; :local ma\
c \$\"mac-address\"; :local time [/system clock get time ]; /system script\
\_add name=\"\$date-|-\$time-|-\$user-|-4000-|-\$address-|-\$mac-|-2d-|-Rp\
.5000/2-Hari-|-\$comment\" owner=\"\$month\$year\" source=\$date comment=m\
ikhmon; [:local mac \$\"mac-address\"; /ip hotspot user set mac-address=\$\
mac [find where name=\$user]]}}" parent-queue=none rate-limit=2M/2M \
transparent-proxy=yes
add address-pool=dhcp_pool1 name=Rp.15000/7H on-login=":put (\",remc,14000,7d,\
15000,,Enable,\"); {:local date [ /system clock get date ];:local year [ :\
pick \$date 7 11 ];:local month [ :pick \$date 0 3 ];:local comment [ /ip \
hotspot user get [/ip hotspot user find where name=\"\$user\"] comment]; :\
local ucode [:pic \$comment 0 2]; :if (\$ucode = \"vc\" or \$ucode = \"up\
\" or \$comment = \"\") do={ /sys sch add name=\"\$user\" disable=no start\
-date=\$date interval=\"7d\"; :delay 2s; :local exp [ /sys sch get [ /sys \
sch find where name=\"\$user\" ] next-run]; :local getxp [len \$exp]; :if \
(\$getxp = 15) do={ :local d [:pic \$exp 0 6]; :local t [:pic \$exp 7 16];\
\_:local s (\"/\"); :local exp (\"\$d\$s\$year \$t\"); /ip hotspot user se\
t comment=\$exp [find where name=\"\$user\"];}; :if (\$getxp = 8) do={ /ip\
\_hotspot user set comment=\"\$date \$exp\" [find where name=\"\$user\"];}\
; :if (\$getxp > 15) do={ /ip hotspot user set comment=\$exp [find where n\
ame=\"\$user\"];}; /sys sch remove [find where name=\"\$user\"]; :local ma\
c \$\"mac-address\"; :local time [/system clock get time ]; /system script\
\_add name=\"\$date-|-\$time-|-\$user-|-14000-|-\$address-|-\$mac-|-7d-|-R\
p.15000/7H-|-\$comment\" owner=\"\$month\$year\" source=\$date comment=mik\
hmon; [:local mac \$\"mac-address\"; /ip hotspot user set mac-address=\$ma\
c [find where name=\$user]]}}" parent-queue=none rate-limit=2M/2M \
transparent-proxy=yes
add address-pool=dhcp_pool1 name=Rp.35000/30Hari on-login=":put (\",remc,35000\
,30d,35000,,Enable,\"); {:local date [ /system clock get date ];:local yea\
r [ :pick \$date 7 11 ];:local month [ :pick \$date 0 3 ];:local comment [\
\_/ip hotspot user get [/ip hotspot user find where name=\"\$user\"] comme\
nt]; :local ucode [:pic \$comment 0 2]; :if (\$ucode = \"vc\" or \$ucode =\
\_\"up\" or \$comment = \"\") do={ /sys sch add name=\"\$user\" disable=no\
\_start-date=\$date interval=\"30d\"; :delay 2s; :local exp [ /sys sch get\
\_[ /sys sch find where name=\"\$user\" ] next-run]; :local getxp [len \$e\
xp]; :if (\$getxp = 15) do={ :local d [:pic \$exp 0 6]; :local t [:pic \$e\
xp 7 16]; :local s (\"/\"); :local exp (\"\$d\$s\$year \$t\"); /ip hotspot\
\_user set comment=\$exp [find where name=\"\$user\"];}; :if (\$getxp = 8)\
\_do={ /ip hotspot user set comment=\"\$date \$exp\" [find where name=\"\$\
user\"];}; :if (\$getxp > 15) do={ /ip hotspot user set comment=\$exp [fin\
d where name=\"\$user\"];}; /sys sch remove [find where name=\"\$user\"]; \
:local mac \$\"mac-address\"; :local time [/system clock get time ]; /syst\
em script add name=\"\$date-|-\$time-|-\$user-|-35000-|-\$address-|-\$mac-\
|-30d-|-Rp.35000/30Hari-|-\$comment\" owner=\"\$month\$year\" source=\$dat\
e comment=mikhmon; [:local mac \$\"mac-address\"; /ip hotspot user set mac\
-address=\$mac [find where name=\$user]]}}" parent-queue=none rate-limit=\
2M/2M transparent-proxy=yes
add name=PROMO on-login=":put (\",rem,1,1h,1,,Disable,\"); {:local date [ /sys\
tem clock get date ];:local year [ :pick \$date 7 11 ];:local month [ :pic\
k \$date 0 3 ];:local comment [ /ip hotspot user get [/ip hotspot user fin\
d where name=\"\$user\"] comment]; :local ucode [:pic \$comment 0 2]; :if \
(\$ucode = \"vc\" or \$ucode = \"up\" or \$comment = \"\") do={ /sys sch a\
dd name=\"\$user\" disable=no start-date=\$date interval=\"1h\"; :delay 2s\
; :local exp [ /sys sch get [ /sys sch find where name=\"\$user\" ] next-r\
un]; :local getxp [len \$exp]; :if (\$getxp = 15) do={ :local d [:pic \$ex\
p 0 6]; :local t [:pic \$exp 7 16]; :local s (\"/\"); :local exp (\"\$d\$s\
\$year \$t\"); /ip hotspot user set comment=\$exp [find where name=\"\$use\
r\"];}; :if (\$getxp = 8) do={ /ip hotspot user set comment=\"\$date \$exp\
\" [find where name=\"\$user\"];}; :if (\$getxp > 15) do={ /ip hotspot use\
r set comment=\$exp [find where name=\"\$user\"];}; /sys sch remove [find \
where name=\"\$user\"]}}" parent-queue=none rate-limit=3M/3M \
transparent-proxy=yes
add address-pool=dhcp_pool1 name=Rp.2000/6Jam on-login=":put (\",remc,1000,6h,\
2000,,Enable,\"); {:local date [ /system clock get date ];:local year [ :p\
ick \$date 7 11 ];:local month [ :pick \$date 0 3 ];:local comment [ /ip h\
otspot user get [/ip hotspot user find where name=\"\$user\"] comment]; :l\
ocal ucode [:pic \$comment 0 2]; :if (\$ucode = \"vc\" or \$ucode = \"up\"\
\_or \$comment = \"\") do={ /sys sch add name=\"\$user\" disable=no start-\
date=\$date interval=\"6h\"; :delay 2s; :local exp [ /sys sch get [ /sys s\
ch find where name=\"\$user\" ] next-run]; :local getxp [len \$exp]; :if (\
\$getxp = 15) do={ :local d [:pic \$exp 0 6]; :local t [:pic \$exp 7 16]; \
:local s (\"/\"); :local exp (\"\$d\$s\$year \$t\"); /ip hotspot user set \
comment=\$exp [find where name=\"\$user\"];}; :if (\$getxp = 8) do={ /ip h\
otspot user set comment=\"\$date \$exp\" [find where name=\"\$user\"];}; :\
if (\$getxp > 15) do={ /ip hotspot user set comment=\$exp [find where name\
=\"\$user\"];}; /sys sch remove [find where name=\"\$user\"]; :local mac \
\$\"mac-address\"; :local time [/system clock get time ]; /system script a\
dd name=\"\$date-|-\$time-|-\$user-|-1000-|-\$address-|-\$mac-|-6h-|-Rp.20\
00/6Jam-|-\$comment\" owner=\"\$month\$year\" source=\$date comment=mikhmo\
n; [:local mac \$\"mac-address\"; /ip hotspot user set mac-address=\$mac [\
find where name=\$user]]}}" parent-queue=none rate-limit=1M/1500k \
transparent-proxy=yes
add address-pool=dhcp_pool1 name=50K/bulan on-login=":put (\",remc,50000,30d,5\
0000,,Enable,\"); {:local date [ /system clock get date ];:local year [ :p\
ick \$date 7 11 ];:local month [ :pick \$date 0 3 ];:local comment [ /ip h\
otspot user get [/ip hotspot user find where name=\"\$user\"] comment]; :l\
ocal ucode [:pic \$comment 0 2]; :if (\$ucode = \"vc\" or \$ucode = \"up\"\
\_or \$comment = \"\") do={ /sys sch add name=\"\$user\" disable=no start-\
date=\$date interval=\"30d\"; :delay 2s; :local exp [ /sys sch get [ /sys \
sch find where name=\"\$user\" ] next-run]; :local getxp [len \$exp]; :if \
(\$getxp = 15) do={ :local d [:pic \$exp 0 6]; :local t [:pic \$exp 7 16];\
\_:local s (\"/\"); :local exp (\"\$d\$s\$year \$t\"); /ip hotspot user se\
t comment=\$exp [find where name=\"\$user\"];}; :if (\$getxp = 8) do={ /ip\
\_hotspot user set comment=\"\$date \$exp\" [find where name=\"\$user\"];}\
; :if (\$getxp > 15) do={ /ip hotspot user set comment=\$exp [find where n\
ame=\"\$user\"];}; /sys sch remove [find where name=\"\$user\"]; :local ma\
c \$\"mac-address\"; :local time [/system clock get time ]; /system script\
\_add name=\"\$date-|-\$time-|-\$user-|-50000-|-\$address-|-\$mac-|-30d-|-\
50K/bulan-|-\$comment\" owner=\"\$month\$year\" source=\$date comment=mikh\
mon; [:local mac \$\"mac-address\"; /ip hotspot user set mac-address=\$mac\
\_[find where name=\$user]]}}" parent-queue=none rate-limit=5M/5M \
transparent-proxy=yes
add address-pool=dhcp_pool1 name=Shodaqoh on-login=":put (\",rem,0,12h,0,,Disa\
ble,\"); {:local date [ /system clock get date ];:local year [ :pick \$dat\
e 7 11 ];:local month [ :pick \$date 0 3 ];:local comment [ /ip hotspot us\
er get [/ip hotspot user find where name=\"\$user\"] comment]; :local ucod\
e [:pic \$comment 0 2]; :if (\$ucode = \"vc\" or \$ucode = \"up\" or \$com\
ment = \"\") do={ /sys sch add name=\"\$user\" disable=no start-date=\$dat\
e interval=\"12h\"; :delay 2s; :local exp [ /sys sch get [ /sys sch find w\
here name=\"\$user\" ] next-run]; :local getxp [len \$exp]; :if (\$getxp =\
\_15) do={ :local d [:pic \$exp 0 6]; :local t [:pic \$exp 7 16]; :local s\
\_(\"/\"); :local exp (\"\$d\$s\$year \$t\"); /ip hotspot user set comment\
=\$exp [find where name=\"\$user\"];}; :if (\$getxp = 8) do={ /ip hotspot \
user set comment=\"\$date \$exp\" [find where name=\"\$user\"];}; :if (\$g\
etxp > 15) do={ /ip hotspot user set comment=\$exp [find where name=\"\$us\
er\"];}; /sys sch remove [find where name=\"\$user\"]}}" parent-queue=\
none rate-limit=2M/2M shared-users=15 transparent-proxy=yes
add address-pool=dhcp_pool1 name=polos on-login=\
":put (\",,0,,,noexp,Disable,\")" parent-queue=none rate-limit=7M/7M \
shared-users=5 transparent-proxy=yes
add address-pool=dhcp_pool1 name=test on-login=\
":put (\",,0,,,noexp,Disable,\")" parent-queue=none rate-limit=1M/1M \
shared-users=unlimited transparent-proxy=yes
add address-pool=dhcp_pool1 name=rumahan-3M/3M on-login=":put (\",rem,0,15d,0,\
,Disable,\"); {:local date [ /system clock get date ];:local year [ :pick \
\$date 7 11 ];:local month [ :pick \$date 0 3 ];:local comment [ /ip hotsp\
ot user get [/ip hotspot user find where name=\"\$user\"] comment]; :local\
\_ucode [:pic \$comment 0 2]; :if (\$ucode = \"vc\" or \$ucode = \"up\" or\
\_\$comment = \"\") do={ /sys sch add name=\"\$user\" disable=no start-dat\
e=\$date interval=\"15d\"; :delay 2s; :local exp [ /sys sch get [ /sys sch\
\_find where name=\"\$user\" ] next-run]; :local getxp [len \$exp]; :if (\
\$getxp = 15) do={ :local d [:pic \$exp 0 6]; :local t [:pic \$exp 7 16]; \
:local s (\"/\"); :local exp (\"\$d\$s\$year \$t\"); /ip hotspot user set \
comment=\$exp [find where name=\"\$user\"];}; :if (\$getxp = 8) do={ /ip h\
otspot user set comment=\"\$date \$exp\" [find where name=\"\$user\"];}; :\
if (\$getxp > 15) do={ /ip hotspot user set comment=\$exp [find where name\
=\"\$user\"];}; /sys sch remove [find where name=\"\$user\"]}}" \
parent-queue=none rate-limit=3M/3M shared-users=4 transparent-proxy=yes
add address-pool=dhcp_pool1 name=7000-3HARI on-login=":put (\",remc,6000,3d,70\
00,,Enable,\"); {:local date [ /system clock get date ];:local year [ :pic\
k \$date 7 11 ];:local month [ :pick \$date 0 3 ];:local comment [ /ip hot\
spot user get [/ip hotspot user find where name=\"\$user\"] comment]; :loc\
al ucode [:pic \$comment 0 2]; :if (\$ucode = \"vc\" or \$ucode = \"up\" o\
r \$comment = \"\") do={ /sys sch add name=\"\$user\" disable=no start-dat\
e=\$date interval=\"3d\"; :delay 2s; :local exp [ /sys sch get [ /sys sch \
find where name=\"\$user\" ] next-run]; :local getxp [len \$exp]; :if (\$g\
etxp = 15) do={ :local d [:pic \$exp 0 6]; :local t [:pic \$exp 7 16]; :lo\
cal s (\"/\"); :local exp (\"\$d\$s\$year \$t\"); /ip hotspot user set com\
ment=\$exp [find where name=\"\$user\"];}; :if (\$getxp = 8) do={ /ip hots\
pot user set comment=\"\$date \$exp\" [find where name=\"\$user\"];}; :if \
(\$getxp > 15) do={ /ip hotspot user set comment=\$exp [find where name=\"\
\$user\"];}; /sys sch remove [find where name=\"\$user\"]; :local mac \$\"\
mac-address\"; :local time [/system clock get time ]; /system script add n\
ame=\"\$date-|-\$time-|-\$user-|-6000-|-\$address-|-\$mac-|-3d-|-7000-3HAR\
I-|-\$comment\" owner=\"\$month\$year\" source=\$date comment=mikhmon; [:l\
ocal mac \$\"mac-address\"; /ip hotspot user set mac-address=\$mac [find w\
here name=\$user]]}}" parent-queue=none rate-limit=2M/2M \
transparent-proxy=yes
add address-pool=dhcp_pool1 name=Rp.1000/3JAM on-login=":put (\",remc,1000,3h,\
1000,,Enable,\"); {:local date [ /system clock get date ];:local year [ :p\
ick \$date 7 11 ];:local month [ :pick \$date 0 3 ];:local comment [ /ip h\
otspot user get [/ip hotspot user find where name=\"\$user\"] comment]; :l\
ocal ucode [:pic \$comment 0 2]; :if (\$ucode = \"vc\" or \$ucode = \"up\"\
\_or \$comment = \"\") do={ /sys sch add name=\"\$user\" disable=no start-\
date=\$date interval=\"3h\"; :delay 2s; :local exp [ /sys sch get [ /sys s\
ch find where name=\"\$user\" ] next-run]; :local getxp [len \$exp]; :if (\
\$getxp = 15) do={ :local d [:pic \$exp 0 6]; :local t [:pic \$exp 7 16]; \
:local s (\"/\"); :local exp (\"\$d\$s\$year \$t\"); /ip hotspot user set \
comment=\$exp [find where name=\"\$user\"];}; :if (\$getxp = 8) do={ /ip h\
otspot user set comment=\"\$date \$exp\" [find where name=\"\$user\"];}; :\
if (\$getxp > 15) do={ /ip hotspot user set comment=\$exp [find where name\
=\"\$user\"];}; /sys sch remove [find where name=\"\$user\"]; :local mac \
\$\"mac-address\"; :local time [/system clock get time ]; /system script a\
dd name=\"\$date-|-\$time-|-\$user-|-1000-|-\$address-|-\$mac-|-3h-|-Rp.10\
00/3JAM-|-\$comment\" owner=\"\$month\$year\" source=\$date comment=mikhmo\
n; [:local mac \$\"mac-address\"; /ip hotspot user set mac-address=\$mac [\
find where name=\$user]]}}" parent-queue=none rate-limit=2M/2M \
transparent-proxy=yes

You might also like