Diplomado Cisco
Diplomado Cisco
Diplomado Cisco
DIRECTOR:
DIEGO EDINSON RAMIREZ CLAROS
TUTOR:
JOHN HAROLD PEREZ CALDERON
3
AGRADECIMIENTOS
4
CONTENIDO
GLOSARIO ...................................................................................................... 8
RESUMEN ....................................................................................................... 9
ABSTRACT ..................................................................................................... 9
INTRODUCCIÓN ........................................................................................... 10
DESARROLLO .............................................................................................. 11
ESCENARIO 1 .............................................................................................. 11
ESCENARIO 2 .............................................................................................. 25
CONCLUSIONES .......................................................................................... 50
BIBLIOGRAFÍA ............................................................................................. 51
5
LISTA DE TABLAS
6
LISTA DE FIGURAS
7
GLOSARIO
VLAN: son redes virtuales que se usan con el fin de configurar dispositivos que
pertenecen a una misma red, se hace mediante la segmentación redes lógicas
dentro de una misma red de área local física, separando dispositivos que no
necesitan intercambiar información.
8
RESUMEN
ABSTRACT
In this work, the total of two scenarios that correspond to the last activity of the CCNP
diploma are developed, where different topics that correspond to the ccnp switch
and ccp route modules were touched, covering topics such as switching, routing,
networks preparing for administration, supervision , solution of connectivity problems
in corporate network fields in a scalable and effective way.
These two scenarios were developed in the packet tracer software, executing all the
knowledge that we acquired on the topics throughout the two courses ccnp switch
and ccp route covering topics such as routing between OSPF and EIGRP protocols
for scenario1 as well as implementation and administration of VLANs using VTP,
trunk ports, EtherChanel for scenario 2.
9
INTRODUCCIÓN
10
DESARROLLO
ESCENARIO 1
11
1. Aplique las configuraciones iniciales y los protocolos de enrutamiento
para los routers R1, R2, R3, R4 y R5 según el diagrama. No asigne
passwords en los routers. Configurar las interfaces con las direcciones
que se muestran en la topología de red.
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#no ip domain-lookup
R1(config)#line con 0
R1(config-line)#logging synchronous
R1(config-line)#exec-timeout 0 0
R1(config-line)#exit
R1(config)#
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#no ip domain-lookup
R2(config)#line con 0
R2(config-line)#logging synchronous
R2(config-line)#exec-timeout 0 0
R2(config-line)#exit
R2(config)#
Router>
Router>
Router>ena
12
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R3
R3(config)#no ip domain-lookup
R3(config)#line con 0
R3(config-line)#logging synchronous
R3(config-line)#exec-timeout 0 0
R3(config-line)#exit
R3(config)#
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R4
R4(config)#no ip domain-lookup
R4(config)#line con 0
R4(config-line)#logging synchronous
R4(config-line)#exec-timeout 0 0
R4(config-line)#exit
Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R5
R5(config)#no ip domain-lookup
R5(config)#line con 0
R5(config-line)#logging synchronous
R5(config-line)#exec-timeout 0 0
R5(config-line)#exit
R5(config)#
13
Tabla 1. Tabla de enrutamiento.
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int s0/0/0
R1(config-if)#ip address 150.20.15.1 255.255.255.0
R1(config-if)#clock rate 64000
This command applies only to DCE interfaces
R1(config-if)#no shut
R2(config)#
R2(config)#int s0/0/0
R2(config-if)#ip address 150.20.15.254 255.255.255.0
R2(config-if)#no shut
R2(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0,
changed state to up
R2(config-if)#int s0/0/1
R2(config-if)#ip address 150.20.20.254 255.255.255.0
R2(config-if)#no shut
14
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
R2(config-if)#
R3(config)#
R3(config)#int s0/0/0
R3(config-if)#ip address 150.20.20.1 255.255.255.0
R3(config-if)#clock rate 64000
R3(config-if)#no shut
R3(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R3(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0,
changed state to up
R3(config-if)#int s0/0/1
R3(config-if)#ip address 80.50.42.1 255.255.255.0
R3(config-if)#no shut
R4(config)#
R4(config)#int s0/0/0
R4(config-if)#ip address 80.50.42.254 255.255.255.0
R4(config-if)#no shut
R4(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R4(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0,
changed state to up
R4(config-if)#int s0/0/1
R4(config-if)#ip address 80.50.30.254 255.255.255.0
15
R4(config-if)#no shut
R5#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R5(config)#
R5(config)#
R5(config)#int s0/0/0
R5(config-if)#ip address 80.50.30.1 255.255.255.0
R5(config-if)#clock rate 64000
R5(config-if)#no shut
R5(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R5(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0,
changed state to up
R5(config-if)#
• Para R1:
R1(config)#router ospf 1
R1(config-router)#do show ip route connected
C 150.20.15.0/24 is directly connected, Serial0/0/0
• Para R2:
R2(config)#router ospf 1
16
R2(config-router)#do show ip route connected
C 150.20.15.0/24 is directly connected, Serial0/0/0
C 150.20.20.0/24 is directly connected, Serial0/0/1
• Para R3:
R3#
R3#ena
R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#router ospf 1
R3(config-router)#do show ip route connected
C 150.20.20.0/24 is directly connected, Serial0/0/0
C 80.50.42.0/24 is directly connected, Serial0/0/1
R3(config-router)#exit
R3(config)#
• Para R4:
R4(config)#router eigrp 15
R4(config-router)#do show ip route connected
C 80.50.42.0/24 is directly connected, Serial0/0/0
C 80.50.30.0/24 is directly connected, Serial0/0/1
17
• Para R5:
R5(config)#
R5(config)#router eigrp 51
R5(config-router)#do show ip route connected
C 80.50.30.0/24 is directly connected, Serial0/0/0
R5(config-router)#network 80.50.30.0 0.0.0.255
R5(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 15: Neighbor 80.50.30.254
(Serial0/0/0) is up: new adjacency
R5(config-router)#no auto-summary
R5(config-router)#exit
R5(config)#
R1(config-if)#int lo1
R1(config-if)#ip address 20.1.0.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#
%LINK-5-CHANGED: Interface Loopback1, changed state to up
R1(config-if)#int lo2
R1(config-if)#ip address 20.1.1.1 255.255.255.0
18
R1(config-if)#no shutdown
R1(config-if)#int lo3
R1(config-if)#
%LINK-5-CHANGED: Interface Loopback3, changed state to up
R1(config-if)#
%LINK-5-CHANGED: Interface Loopback4, changed state to up
R1(config)#router ospf 1
R1(config-router)#do show ip route connected
C 20.1.0.0/24 is directly connected, Loopback1
C 20.1.1.0/24 is directly connected, Loopback2
C 20.1.2.0/24 is directly connected, Loopback3
C 20.1.3.0/24 is directly connected, Loopback4
C 150.20.15.0/24 is directly connected, Serial0/0/0
19
Las interfaces loopback son las siguientes:
R5(config)#
R5(config)#int lo1
R5(config-if)#
%LINK-5-CHANGED: Interface Loopback1, changed state to up
R5(config-if)#
%LINK-5-CHANGED: Interface Loopback2, changed state to up
R5(config-if)#
%LINK-5-CHANGED: Interface Loopback3, changed state to up
R5(config-if)#
%LINK-5-CHANGED: Interface Loopback4, changed state to up
20
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback4,
changed state to up
R5(config)#
R5(config)#router eigrp 51
R5(config-router)#do show ip route connected
C 80.50.30.0/24 is directly connected, Serial0/0/0
C 180.5.0.0/24 is directly connected, Loopback1
C 180.5.1.0/24 is directly connected, Loopback2
C 180.5.2.0/24 is directly connected, Loopback3
C 180.5.3.0/24 is directly connected, Loopback4
21
Figura 3. pantallazo consola R3, aplicando el comando "show ip route"
Vemos que solo aprende las rutas pertenecientes al sistema OSPF.
R3(config)#router eigrp 51
R3(config-router)#net 80.50.42.1 0.0.0.255
R3(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 15: Neighbor 80.50.42.254
(Serial0/0/1) is up: new adjacency
22
R3(config)#router ospf 1
R3(config-router)#redistribute eigrp 51 metric 80000 subnets
R3(config)#exit
R3(config)#router eigrp 51
R3(config-router)#redistribute ospf 1 metric 1544 20000 255 1 1500
23
Figura 5. Pantallazo consola R5, aplicando el comando "show ip route"
24
ESCENARIO 2
Topología de red
25
Figura 7. Topología de red en simulador Cisco Packet tracer
26
b. Asignar un nombre a cada switch acorde con el escenario establecido.
Para asignar el nombre de cada switch se realiza desde la configuración
física o mediante la siguiente serie de comandos para cada switch.
Después de ingresar a la opción de configuración del switch, utilizamos el
comando hostname para asignar el nombre al switch según la indicación del
escenario, el procedimiento se repite para todos los switches como se puede
evidenciar en la siguiente serie de comandos:
• Para DLS1:
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname DLS1
DLS1(config)#
• Para DLS2:
Switch(config)#hostname DLS2
DLS2(config)#
• Para ALS1:
Switch(config)#hostname ALS1
ALS1(config)#
• Para ALS2:
Switch(config)#hostname ALS2
ALS2(config)#
27
• Para DLS1:
DLS1>en
DLS1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS1(config)#int ran f0/11-12
DLS1(config-if-range)#no switchport
DLS1(config-if-range)#no shutdown
DLS1(config-if-range)#int po12
DLS1(config-if)#no sh
DLS1(config-if)#ip addr 10.20.20.1 255.255.255.0
DLS1(config-if)#no sh
DLS1(config-if)#exit
DLS1(config)#
• Para DLS2:
DLS2>ena
DLS2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS2(config)#int ran f0/11-12
DLS2(config-if-range)#no switchport
DLS2(config-if-range)#no sh
DLS2(config-if-range)#
%LINK-5-CHANGED: Interface FastEthernet0/11, changed state to
up
28
%LINK-5-CHANGED: Interface FastEthernet0/12, changed state to
up
DLS2(config-if-range)#channel-protocol lacp
DLS2(config-if-range)#channel-group 12 mode active
DLS2(config-if-range)#
Creating a port-channel interface Port-channel 12
DLS2(config-if-range)#int po12
DLS2(config-if)#no sh
DLS2(config-if)#ip addr 10.20.20.2 255.255.255.0
DLS2(config-if)#no sh
DLS2(config-if)#exit
DLS2(config)#
29
• Para DLS1:
DLS1>enable
DLS1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS1(config)#int range f0/7-8
DLS1(config-if-range)#channel-protocol lacp
DLS1(config-if-range)#channel-group 1 mode active
DLS1(config-if-range)#exit
Creating a port-channel interface Port-channel 1
DLS1(config)#Exit
DLS1#
%SYS-5-CONFIG_I: Configured from console by console
DLS1#exit
• Para DLS2:
DLS2>enable
DLS2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS2(config)#int range f0/7-8
DLS2(config-if-range)#channel-protocol lacp
DLS2(config-if-range)#channel-group 1 mode active
DLS2(config-if-range)#exit
Creating a port-channel interface Port-channel 1
DLS2(config)#exit
DLS2#
%SYS-5-CONFIG_I: Configured from console by console
• Para ALS1:
ALS1>enable
ALS1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ALS1(config)#int range fa0/7-8
ALS1(config-if-range)#channel-protocol lacp
ALS1(config-if-range)#channel-group 1 mode active
ALS1(config-if-range)#exit
Creating a port-channel interface Port-channel 1
30
ALS1(config)#exit
ALS1#
%SYS-5-CONFIG_I: Configured from console by console
• Para ALS2:
ALS2>enable
ALS2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ALS2(config)#int range f0/7-8
ALS2(config-if-range)#channel-protocol lacp
ALS2(config-if-range)#channel-group 1 mode active
ALS2(config-if-range)#exit
Creating a port-channel interface Port-channel 1
ALS2(config)#exit
ALS2#
%SYS-5-CONFIG_I: Configured from console by console
• Para DLS1:
DLS1>enable
DLS1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS1(config)#int ran f0/9-10
DLS1(config-if-range)#channel-protocol pagp
DLS1(config-if-range)#channel-group 4 mode desirable
DLS1(config-if-range)#no sh
31
%LINK-5-CHANGED: Interface FastEthernet0/9, changed state to
down
DLS1(config)#exit
DLS1#
%SYS-5-CONFIG_I: Configured from console by console
• Para ALS2:
ALS2>enable
ALS2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ALS2(config)#int ran f0/9-10
ALS2(config-if-range)#channel-protocol pagp
ALS2(config-if-range)#channel-group 4 mode desirable
ALS2(config-if-range)#no sh
ALS2(config-if-range)#ext
Creating a port-channel interface Port-channel 4
32
• Para DLS2:
DLS2>enable
DLS2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS2(config)#int ran f0/9-10
DLS2(config-if-range)#channel-protocol pagp
DLS2(config-if-range)#channel-group 4 mode desirable
DLS2(config-if-range)#no sh
DLS2(config-if-range)#exit
DLS2(config)#exit
DLS2#
%SYS-5-CONFIG_I: Configured from console by console
• Para ALS1:
ALS1>enable
ALS1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ALS1(config)#int ran f0/9-10
ALS1(config-if-range)#channel-protocol pagp
ALS1(config-if-range)#channel-group 4 mode desirable
ALS1(config-if-range)#no sh
33
%LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/10, changed state to up
ALS1(config-if-range)#exit
ALS1(config)#exit
ALS1#
%SYS-5-CONFIG_I: Configured from console by console
4. Todos los puertos troncales serán asignados a la VLAN 600 como la VLAN
nativa.
Se configura todos los puertos troncales que utilicen Port-channel
asignándolos a la VLAN 600 la cual será VLAN NATIVA.
• Para DLS1:
DLS1>ena
DLS1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS1(config)#vlan 600
DLS1(config-vlan)#name NATIVA
DLS1(config-vlan)#exit
DLS1(config)#int ran f0/7-8
DLS1(config-if-range)#switchport trunk native vlan 600
DLS1(config-if-range)#exit
DLS1(config)#int ran f0/9-10
DLS1(config-if-range)#switchport trunk native vlan 600
DLS1(config-if-range)#exit
DLS1(config)#exit
DLS1#
%SYS-5-CONFIG_I: Configured from console by console
34
• Para DLS2:
DLS2>ena
DLS2#config t
Enter configuration commands, one per line. End with CNTL/Z.
DLS2(config)#vlan 600
DLS2(config-vlan)#name NATIVA
DLS2(config-vlan)#exit
DLS2(config)#int ran fa0/9-10
DLS2(config-if-range)#switchport trunk native vlan 600
DLS2(config-if-range)#exit
DLS2(config)#int ran fa0/7-8
DLS2(config-if-range)#switchport trunk native vlan 600
DLS2(config-if-range)#exit
DLS2(config)#exit
DLS2#
%SYS-5-CONFIG_I: Configured from console by console
• Para ALS1:
ALS1>ena
ALS1#config t
Enter configuration commands, one per line. End with CNTL/Z.
ALS1(config)#vlan 600
ALS1(config-vlan)#name NATIVA
ALS1(config-vlan)#exit
ALS1(config)#int ran f0/7-8
ALS1(config-if-range)#switchport trunk native vlan 600
ALS1(config-if-range)#exit
ALS1(config)#int ran f0/9-10
ALS1(config-if-range)#switchport trunk native vlan 600
ALS1(config-if-range)#exit
ALS1(config)#exit
ALS1#
%SYS-5-CONFIG_I: Configured from console by console
• Para ALS2:
ALS2>ena
ALS2#config t
Enter configuration commands, one per line. End with CNTL/Z.
35
ALS2(config)#vlan 600
ALS2(config-vlan)#name NATIVA
ALS2(config-vlan)#exit
ALS2(config)#int ran f0/9-10
ALS2(config-if-range)#switchport trunk native vlan 600
ALS2(config-if-range)#exit
ALS2(config)#int ran f0/7-8
ALS2(config-if-range)#switchport trunk native vlan 600
ALS2(config-if-range)#exit
ALS2(config)#exit
ALS2#
%SYS-5-CONFIG_I: Configured from console by console
• Para DLS1:
DLS1>ena
DLS1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS1(config)#vtp domain CISCO
Changing VTP domain name from NULL to CISCO
DLS1(config)#vtp mode server
Device mode already VTP SERVER.
DLS1(config)#vtp password ccnp321
Setting device VLAN database password to ccnp321
DLS1(config)#exit
DLS1#
%SYS-5-CONFIG_I: Configured from console by console
36
• Para ALS1:
ALS1>ena
ALS1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ALS1(config)#vtp domain CISCO
Changing VTP domain name from NULL to CISCO
ALS1(config)#vtp password ccnp321
Setting device VLAN database password to ccnp321
ALS1(config)#vtp mode client
Setting device to VTP CLIENT mode.
ALS1(config)#exit
ALS1#
%SYS-5-CONFIG_I: Configured from console by console
• Para ALS2:
ALS2>ena
ALS2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ALS2(config)#vtp domain CISCO
Changing VTP domain name from NULL to CISCO
ALS2(config)#vtp password ccnp321
Setting device VLAN database password to ccnp321
ALS2(config)#vtp mode client
Setting device to VTP CLIENT mode.
ALS2(config)#exit
ALS2#
%SYS-5-CONFIG_I: Configured from console by console
37
Ingresamos al modo de configuración global del switch DLS1 y creamos las VLAN
solicitadas en la tabla 1.
• Para DLS1:
DLS1>ena
DLS1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS1(config)#vlan 15
DLS1(config-vlan)#name ADMON
DLS1(config-vlan)#vlan 420
DLS1(config-vlan)#name PROVEEDORES
DLS1(config-vlan)#vlan 100
DLS1(config-vlan)#name SEGUROS
DLS1(config-vlan)#vlan 111
DLS1(config-vlan)#name MULTIMEDIA
DLS1(config-vlan)#vlan 105
DLS1(config-vlan)#name VENTAS
DLS1(config-vlan)#vlan 355
DLS1(config-vlan)#name PERSONAL
DLS1(config-vlan)#exit
DLS1(config)#exit
DLS1#
%SYS-5-CONFIG_I: Configured from console by console
DLS1(config)#vlan 420
DLS1(config-vlan)#state suspend
DLS1(config-vlan)#exit
DLS1(config)#
38
g. Configurar DLS2 en modo VTP transparente VTP utilizando VTP
versión 2, y configurar en DLS2 las mismas VLAN que en DLS1.
Se configura DLS2 en modo transparente mediante el comando vtp mode
transparent, adicional se asignan las VLANS que tiene DLS1
• Para DLS2:
DLS2>ena
DLS2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS2(config)#vtp version 2
DLS2(config)#vtp mode transparent
Setting device to VTP TRANSPARENT mode.
DLS2(config)#exit
DLS2#
%SYS-5-CONFIG_I: Configured from console by console
DLS2>ena
DLS2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS2(config)#vlan 15
DLS2(config-vlan)#name ADMON
DLS2(config-vlan)#vlan 420
DLS2(config-vlan)#name PROVEEDORES
DLS2(config-vlan)#vlan 100
DLS2(config-vlan)#name SEGUROS
DLS2(config-vlan)#vlan 111
DLS2(config-vlan)#name MULTIMEDIA
DLS2(config-vlan)#vlan 105
DLS2(config-vlan)#name VENTAS
DLS2(config-vlan)#vlan 355
DLS2(config-vlan)#name PERSONAL
DLS2(config-vlan)#exit
DLS2(config)#exit
DLS2#
%SYS-5-CONFIG_I: Configured from console by console
39
h. Suspender VLAN 420 en DLS2.
Nota técnica: Se omitió este punto ya que esta versión del packet tracer no
permite suspender vlans, sin embargo, se relacionan los comandos que se
utilizan en los switches para esta acción.
• Para DLS2:
DLS2(config)#vlan 420
DLS2(config-vlan)#state suspend
DLS2(config-vlan)#
• Para DLS2:
DLS2>ena
DLS2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS2(config)#vlan 567
DLS2(config-vlan)#name PRODUCCION
DLS2(config-vlan)#exit
DLS2(config)#exit
DLS2#
%SYS-5-CONFIG_I: Configured from console by console
j. Configurar DLS1 como Spanning tree root para las VLAN 1, 15, 420,
600, 105, 111 y 355 y como raíz secundaria para las VLAN 100 y 240.
Esta configuración la realizamos en configuración global con la siguiente
línea de comandos:
40
• Para DLS1:
DLS1>ena
DLS1#config t
Enter configuration commands, one per line. End with CNTL/Z.
DLS1(config)#spanning-tree vlan 1 root primary
DLS1(config)#spanning-tree vlan 15 root primary
DLS1(config)#spanning-tree vlan 420 root primary
DLS1(config)#spanning-tree vlan 600 root primary
DLS1(config)#spanning-tree vlan 105 root primary
DLS1(config)#spanning-tree vlan 111 root primary
DLS1(config)#spanning-tree vlan 355 root primary
DLS1(config)#spanning-tree vlan 100 root secondary
DLS1(config)#spanning-tree vlan 240 root secondary
DLS1(config)#exit
DLS1#
%SYS-5-CONFIG_I: Configured from console by console
k. Configurar DLS2 como Spanning tree root para las VLAN 100 y 240 y
como una raíz secundaria para las VLAN 15, 420, 600, 105, 111 y 355.
Nota técnica: Como esta versión de packet tracer no reconoce VLANS de
4 dígitos, se omitió el último dígito a las VLANS 1112, 1050 y 3550 para
poder realizar la configuración y se utilizó las VLANS 111, 105 y 355.
• Para DLS2:
DLS2>ena
DLS2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS2(config)#spanning-tree vlan 100 root primary
DLS2(config)#spanning-tree vlan 240 root primary
DLS2(config)#spanning-tree vlan 15 root secondary
DLS2(config)#spanning-tree vlan 420 root secondary
DLS2(config)#spanning-tree vlan 600 root secondary
DLS2(config)#spanning-tree vlan 105 root secondary
41
DLS2(config)#spanning-tree vlan 111 root secondary
DLS2(config)#spanning-tree vlan 355 root secondary
DLS2(config)#exit
DLS2#
%SYS-5-CONFIG_I: Configured from console by console
• Para DLS1:
DLS1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
DLS1(config)#int port-channel 1
DLS1(config-if)#switchport trunk allowed vlan
15,100,600,240,105,111,355
DLS1(config-if)#exit
DLS1(config)#int port-channel 4
DLS1(config-if)#switchport trunk allowed vlan
15,100,600,240,105,111,355
DLS1(config-if)#exit
DLS1(config)#exit
DLS1#
%SYS-5-CONFIG_I: Configured from console by console
F0/16-18 567
42
Nota técnica: Como esta versión de packet tracer no reconoce VLANS de
4 dígitos, se omitió el último dígito a las VLANS 1112, 1050 y 3550 para
poder realizar la configuración y se utilizó las VLANS 111, 105 y 355.
• Para DLS1:
DLS1>ena
DLS1#config t
Enter configuration commands, one per line. End with CNTL/Z.
DLS1(config)#int f0/6
DLS1(config-if)#switchport mode Access
DLS1(config-if)#switchport access vlan 355
DLS1(config-if)#no sh
DLS1(config-if)#int f0/15
DLS1(config-if)#switchport mode Access
DLS1(config-if)#switchport access vlan 111
DLS1(config-if)#no sh
DLS1(config)#exit
DLS1#
%SYS-5-CONFIG_I: Configured from console by console
• Para DLS2:
DLS2>ena
DLS2#config t
Enter configuration commands, one per line. End with CNTL/Z.
43
DLS2(config)#int f0/6
DLS2(config-if)#switchport mode Access
DLS2(config-if)#switchport access vlan 15
DLS2(config-if)#switchport access vlan 105
DLS2(config-if)#int f0/15
DLS2(config-if)#switchport mode Access
DLS2(config-if)#switchport access vlan 111
DLS2(config-if)#int ran f0/16-18
DLS2(config-if-range)#switchport mode Access
DLS2(config-if-range)#switchport access vlan 567
DLS2(config-if-range)#no sh
• Para ALS1:
ALS1>ena
ALS1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ALS1(config)#int f0/6
ALS1(config-if)#switchport mode Access
ALS1(config-if)#switchport access vlan 100
ALS1(config-if)#switchport access vlan 105
ALS1(config-if)#no shutdown
ALS1(config-if)#int f0/15
ALS1(config-if)#switchport mode Access
ALS1(config-if)#switchport access vlan 111
ALS1(config-if)#no shutdown
44
%LINK-5-CHANGED: Interface FastEthernet0/6, changed state to up
ALS1(config)#exit
ALS1#
%SYS-5-CONFIG_I: Configured from console by console
• Para ALS2:
ALS2>ena
ALS2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ALS2(config)#int fa0/6
ALS2(config-if)#switchport mode Access
ALS2(config-if)#switchport access vlan 234
ALS2(config-if)#no sh
ALS2(config-if)#int fa0/15
ALS2(config-if)#switchport mode Access
ALS2(config-if)#switchport access vlan 111
ALS2(config-if)#no sh
ALS2(config)#exit
ALS2#
%SYS-5-CONFIG_I: Configured from console by console
45
Figura 8. Configuración VLANs en DLS1
46
Figura 11. Configuración VLANs en ALS2
47
Figura 13. Ejecución comando Show etherchannel summary en ALS1
48
Figura 15. Ejecución comando Show spanning-tree summary en DLS2
49
CONCLUSIONES
50
BIBLIOGRAFÍA
Froom, R., Frahim, E. (2015). CISCO Press (Ed). Campus Network Architecture.
Implementing Cisco IP Switched Networks (SWITCH) Foundation Learning Guide
CCNP SWITCH 300-115. Disponible en: https://1drv.ms/b/s!AmIJYei-
NT1IlnWR0hoMxgBNv1CJ
Froom, R., Frahim, E. (2015). CISCO Press (Ed). v. Implementing Cisco IP
Switched Networks (SWITCH) Foundation Learning Guide CCNP SWITCH 300-
115. Disponible en: https://1drv.ms/b/s!AmIJYei-NT1IlnWR0hoMxgBNv1CJ
Froom, R., Frahim, E. (2015). CISCO Press (Ed). High Availability. Implementing
Cisco IP Switched Networks (SWITCH) Foundation Learning Guide CCNP
SWITCH 300-115. Disponible en: https://1drv.ms/b/s!AmIJYei-
NT1IlnWR0hoMxgBNv1CJ
Froom, R., Frahim, E. (2015). CISCO Press (Ed). Network Design Fundamentals.
Implementing Cisco IP Switched Networks (SWITCH) Foundation Learning Guide
CCNP SWITCH 300-115. Disponible en: https://1drv.ms/b/s!AmIJYei-
NT1IlnWR0hoMxgBNv1CJ
Froom, R., Frahim, E. (2015). CISCO Press (Ed). Switch Fundamentals Review.
Implementing Cisco IP Switched Networks (SWITCH) Foundation Learning Guide
CCNP SWITCH 300-115. Disponible en: https://1drv.ms/b/s!AmIJYei-
NT1IlnWR0hoMxgBNv1CJ
UNAD (2017). Configuración de Switches y Routers [OVA]. Disponible en:
https://1drv.ms/u/s!AmIJYei-NT1IhgL9QChD1m9EuGqC
51