Location via proxy:   [ UP ]  
[Report a bug]   [Manage cookies]                

Assignment 3: RIP Routing

Download as doc, pdf, or txt
Download as doc, pdf, or txt
You are on page 1of 7

Assignment 3

RIP Routing
Figure:

Configuration:
At Router(1/2):
Router>en

Router # config t

Enter configuration commands, one per line. End with CNTL/Z.

Router (config) # hostname R1

R1 (config) # interface serial 0

R1 (config-if) # ip address 192.168.1.0 255.255.255.0

R1 (config-if) # clock rate 64000

R1 (config-if) # no shut

%LINK-3-UPDOWN: Interface Serial0, changed state to up

%LINK-3-UPDOWN: Interface Serial0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down

R1 (config-if) # exit
R1 (config) # interface serial1

R1 (config-if) # ip address 192.168.3.0 255.255.255.0

R1 (config-if) # no shut

%LINK-3-UPDOWN: Interface Serial1, changed state to up

%LINK-3-UPDOWN: Interface Serial1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to down

R1 (config-if) # router rip

R1 (config-router) # network 192.168.1.0

R1 (config-router) # network 192.168.3.0

R1 (config-router) # exit

R1 (config) # hostname R2

R2 (config) # interface serial 1

R2 (config-if) # ip address 192.168.2.0 255.255.255.0

R2 (config-if) # no shut

R2 (config-if) # router rip

R2 (config-router) # network 192.168.2.0

R2 (config-router) # ^Z

%SYS-5-CONFIG_I: Configured from console by console

R2#ping 192.168.1.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5), round-trip min/avg/max = 1/2/4 ms


R2 # trace 192.168.1.1

"Type escape sequence to abort."

Tracing the route to 192.168.1.1

1 * * *

2 * * *

3 * * *

4 * * *

5 * * *

6 * * *

7 * * *

8 * * *

9 * * *

10 * * *

R2 # ping 192.168.1.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.0, timeout is 2 seconds:

.....

Success rate is

New:
Router>

Router>en

Router#config t
Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname R1

R1(config)#interface serial 0

R1(config-if)#ip address 192.168.1.1 255.255.255.0

R1(config-if)#clock rate 64000

R1(config-if)#no shut

%LINK-3-UPDOWN: Interface Serial0, changed state to up

%LINK-3-UPDOWN: Interface Serial0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down

R1(config-if)#exit

R1(config)#interface serial 1

R1(config-if)#ip address 192.168.3.1 255.255.255.0

R1(config-if)#no shut

%LINK-3-UPDOWN: Interface Serial1, changed state to up

R1(config-if)#exit

%LINK-3-UPDOWN: Interface Serial1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to down

R1(config)#router rip

R1(config-router)#network 192.168.1.0

R1(config-router)#network 192.168.3.0

R1(config-router)#exit

R1(config)#hostname R2

R2(config)#interface serial 0

R2(config-if)#ip address 192.168.1.2 255.255.255.0

R2(config-if)#no shut
R2(config-if)#exit

R2(config)#interface serial 1

R2(config-if)#ip address 192.168.2.1 255.255.255.0

R2(config-if)#no shut

R2(config-if)#exit

R2(config)#router rip

R2(config-router)#network 192.168.1.0

R2(config-router)#network 192.168.2.0

R2(config-router)#exit

R2(config)#hostname R3

R3(config)#interface serial 0

R3(config-if)#ip address 192.168.3.2 255.255.255.0

R3(config-if)#no shut

R3(config-if)#exit

R3(config)#interface serial 1

R3(config-if)#ip address 192.168.2.2 255.255.255.0

R3(config-if)#no shut

R3(config-if)#exit

R3(config)#router rip

R3(config-router)#network 192.168.3.0

R3(config-router)#network 192.168.2.0

R3(config-router)#exit

R3(config)#hostname R1

R1(config)#ping 192.168.2.2

^
% Invalid input detected at '^' marker.

R1(config)#^Z

%SYS-5-CONFIG_I: Configured from console by console

R1#ping 192.168.2.2

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.2.2, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5), round-trip min/avg/max = 1/2/4 ms

R1#ping 192.168.2.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.2.1, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5), round-trip min/avg/max = 1/2/4 ms

R1#trace 192.168.2.2

"Type escape sequence to abort."

Tracing the route to 192.168.2.2

1 * * *

2 * * *
3 * * *

4 * * *

5 * * *

6 * * *

7 * * *

8 * * *

9 * * *

10 * * *

R1#trace 192.168.2.1

"Type escape sequence to abort."

Tracing the route to 192.168.2.1

1 * * *

2 * * *

3 * * *

4 * * *

5 * * *

6 * * *

7 * * *

8 * * *

9 * * *

10 * * *

You might also like