Location via proxy:   [ UP ]  
[Report a bug]   [Manage cookies]                
Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 4

R6#sh run

Building configuration...

Current configuration : 2619 bytes


!
upgrade fpd auto
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R6
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
no ip icmp rate-limit unreachable
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
redundancy
!
!
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 6.6.6.6 255.255.255.0
!
interface Ethernet0/0
no ip address
shutdown
duplex auto
!
interface GigabitEthernet0/0
ip address 172.16.56.6 255.255.255.0
duplex full
speed 1000
media-type gbic
negotiation auto
!
interface GigabitEthernet1/0
ip address 172.16.46.6 255.255.255.0
negotiation auto
!
interface Ethernet2/0
ip address 172.16.36.6 255.255.255.0
duplex half
!
interface Ethernet2/1
ip address 172.16.26.6 255.255.255.0
duplex half
!
interface Ethernet2/2
ip address 10.10.10.6 255.255.255.0
ip policy route-map RM1
duplex half
!
interface Ethernet2/3
no ip address
shutdown
duplex half
!
interface Ethernet2/4
no ip address
shutdown
duplex half
!
interface Ethernet2/5
no ip address
shutdown
duplex half
!
interface Ethernet2/6
no ip address
shutdown
duplex half
!
interface Ethernet2/7
no ip address
shutdown
duplex half
!
!
router eigrp 123
distribute-list route-map RM2 in
network 6.6.6.0 0.0.0.255
network 10.0.0.0
network 172.16.26.0 0.0.0.255
network 172.16.36.0 0.0.0.255
network 172.16.46.0 0.0.0.255
network 172.16.56.0 0.0.0.255
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
ip prefix-list PL1 seq 10 permit 55.55.0.0/16 ge 27 le 29
!
ip prefix-list PL2 seq 5 permit 44.44.0.0/16 ge 24 le 26
ip prefix-list PL2 seq 10 permit 44.44.0.0/16 ge 30 le 30
!
ip prefix-list PL3 seq 10 permit 10.7.0.0/16 ge 24
ip prefix-list PL3 seq 20 permit 10.2.0.0/16 ge 24
access-list 101 permit icmp host 10.10.10.7 any
access-list 102 permit ip any any
no cdp log mismatch duplex
!
route-map RM3 permit 10
match ip address prefix-list PL3
!
route-map RM2 permit 10
match ip address prefix-list PL1
!
route-map RM2 permit 20
match ip address prefix-list PL2
!
route-map RM1 permit 10
match ip address 101
set ip next-hop 172.16.56.5
!
route-map RM1 permit 20
match ip address 102
set ip next-hop 172.16.36.3
!
!
!
control-plane
!
!
!
mgcp profile default
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
transport input all
!
!
end

You might also like